Programm-Information

Ashampoo PowerUp XP
Für Windows® NT, 2000 und XP

V2.0 Copyright © 1999-2003, ashampoo GmbH & Co. KG
Felix-Wankel-Str. 16, 26125 Oldenburg, Germany

Chef-Entwickler: H. Bergmann
Hilfe und Dokumentation: Tim Green & Johann Lüppen

Wir wünschen Ihnen viel Spaß mit Ashampoo PowerUp XP!

Wichtig:
Dieses Programm unterliegt den Bestimmungen der
Lizenzvereinbarung, denen Sie bei der Installation zugestimmt haben.


Einführung
Ashampoo PowerUp XP ist so einfach:

Ashampoo PowerUp XP ist in der Bedienung so intuitiv wie nur möglich konzipiert worden. Die Kontext-Hilfe ist für alle Funktionen verfügbar und die Programm-Elemente sind selbst erklärend gestaltet.

Diese Hilfe beschreibt im wesentlichen die Bedienung dieses Programmes, einschließlich der Zusatz-Informationen zu wichtigen Vorgängen und Themen, die nicht sofort offensichtlich sind.

Die überwiegende Zahl der Anwender wird Ashampoo PowerUp XP starten und damit arbeiten. Um aber alle Möglichkeiten dieses Tuning-Tools auszuschöpfen, sollten Sie einen Blick in die Kapitel Das Programm-Fenster, Wie das Programm funktioniert, Das Hilfe-System und Der Funktions-Editor werfen.

Die für eine optimale Funktionsweise notwendigen Systemanforderungen von Ashampoo PowerUp XP finden Sie unter Systemvoraussetzungen.

Was können Sie mit Ashampoo PowerUp XP machen?

· Fein-Tuning Ihres Windows-Systems:

Ashampoo PowerUp XP erlaubt die komfortable Konfiguration der Betriebssysteme Windows® NT, Windows 2000 und XP nach Ihren Bedürfnissen und Wünschen. Das Programm gibt Ihnen den direkten Zugriff auf viele häufig erforderliche Windows-Einstellungen und Parameter und ermöglicht es Ihnen, Ihr Windows-Betriebssystem Ihren Ansprüchen entsprechend arbeiten zu lassen. Das schließt auch viele Einstellungen ein, auf die unter Windows nicht ohne direkte Bearbeitung der Registry zu gegriffen werden kann.

Einige der Einstellungen, die Sie mit Ashampoo PowerUp XP vornehmen können, sind auch unter Windows möglich. Sie werden aber feststellen, dass Sie die Einstellungen über PowerUp XP bedeutend schneller und einfacher erreichen, da alle verfügbaren Einstellungen an einem Ort geschehen - einfach und intuitiv.

· Zugang zu "geheimen" Windows-Funktionen:

Einige Einstellungen, die durch Ashampoo PowerUp XP unterstützt werden, sind unter Windows nicht direkt verfügbar - um solche Veränderungen vorzunehmen, müssten Sie die Windows-Registry (Registrierungsdatenbank) selbst per Hand editieren. Das ist aber nicht unbedingt empfehlenswert. Abgesehen davon, wie mühselig das Editieren sein kann, setzen Eingriffe in die Windows-Registry schon vertiefte Kenntnisse voraus.

· Kontrolle der Windows® XP Sicherheitseinstellungen:

Windows® XP ist sicherlich ein sehr gutes Betriebssystem, hat aber aufgrund zahlreicher neuer Features, die scheinbar die Privatsphäre der Benutzer verletzen, für lebhafte Kontroversen gesorgt. Von einigen Kritikern wurde Microsoft beschuldigt, sogenannte "Spyware" mit zu installieren, die das System ausspionieren und Berichte an unbekannte Adressaten zu schicken. Wir schließen uns dieser Meinung nicht an, vertreten aber folgenden Standpunkt: Sie als Benutzer sollten die volle Kontrolle darüber haben, was Ihr System macht oder nicht macht. Das spezielle Register XP Sicherheit zeigt Ihnen alle kritisierten Features, die in Bezug zur Sicherheit und dem Schutz Ihrer Privatsphäre stehen, an. Sie können die Features ein- oder ausschalten.

· Konfiguration von Microsoft Office:

Ashampoo PowerUp XP ermöglicht es Ihnen auch, eine Vielzahl von nützlichen Einstellungen zum Verhalten von Microsoft Office vorzunehmen.

· Sichern und Laden der gesamten Konfigurations-Einstellungen in einem einfachen Arbeitsschritt:

Ashampoo PowerUp XP unterstützt Profildateien, die es Ihnen ermöglichen vorherige Konfigurationen zu sichern und gegebenenfalls sehr einfach wiederherzustellen. Diese Funktion erleichtert Ihnen die Arbeit, wenn Sie sehr oft die Einstellungen Ihres Betriebssystems für unterschiedliche Aufgaben ändern oder wenn mehrere Personen an Ihrem Computer arbeiten - z.B. wenn Sie den Zugang zu ausgewählten Systemfunktionen für andere Benutzer Ihres Computers sperren wollen.

Fügen Sie eigene Funktionen mit dem einzigartigen Funktions-Editor ein:

Ashampoo PowerUp XP setzt sich aus 2 Programmteilen zusammen (oder drei, wenn Sie den Sprach-Editor hinzuzählen): dem Programm selbst, welches die Bedienoberfläche zum Bearbeiten und Tunen der Funktionen und Einstellungen von Windows enthält und dem brandneuen Funktions-Editor, mit dem Sie sowohl bestehende Funktionen in der Funktionsdatenbank bearbeiten als eigene neue Funktionen dieser Datenbank hinzufügen können.

Dieses Modul macht das Programm zu einem extrem mächtigen Werkzeug für erfahrene Benutzer, da Sie Ihre eigenen, auf Ihre Bedürfnisse angepassten Windows-Tuning-Funktionen entwickeln können. Diese Funktionen können Sie genauso einfach, wie alle in Ashampoo PowerUp XP verfügbaren Funktionen, aktivieren oder wieder deaktivieren. Und Sie können natürlich Ihre eigenen Funktionen den Ashampoo PowerUp XP Profildateien entsprechend den programmeigenen Funktionen hinzufügen.


Konfiguration und Setup

Wählen Sie Programmoptionen... im Menü Datei, um sich den Konfigurations-Dialog von Ashampoo PowerUp XP anzeigen zu lassen. Sie sehen zwei Register mit zwei Gruppen von Einstellungen:

Allgemein:

Programmeinstellungen:

Diese Einstellungen kontrollieren einige der Programmfunktionen.

Letzte Fensterposition beim Beenden sichern:

Sichert die aktuelle Position des Ashampoo PowerUp XP Fensters beim Verlassen und setzt das Programmfenster beim nächsten Start an die gleiche Position.

Soundeffekte:

Aktiviert einige unaufdringliche Soundeffekte, die abgespielt werden, wenn Sie verschiedene Ashampoo PowerUp XP Komponenten auswählen.

Programmstart über die SysTray:

Wenn Sie diese Option auswählen wird das Programm-Icon von Ashampoo PowerUp XP rechts unten in der Taskleiste (SysTray) angezeigt. Dadurch können Sie das Programm schnell und bequem aufrufen.

Hinweise:

1. Dieses Icon lädt keine Anwendungen, die im Hintergrund laufen und verbraucht auch keine Prozessor-Ressourcen. Es dient einfach zum schnellen Programmstart.

2. Durch einen Rechtsklick auf das Icon und der Auswahl "EXIT" wird das Icon nicht mehr angezeigt und erscheint auch nicht mehr automatisch beim nächsten Systemstart. Wenn Sie das Icon wieder in die Taskleiste integrieren wollen, müssen Sie die Einstellung unter Programmoptionen wieder aktivieren.

Programmlogo beim Start zeigen:

Aktiviert oder deaktiviert das Ashampoo PowerUp XP Programmlogo beim Start des Programms.

Zuletzt bearbeitetes PowerUp-Tool anzeigen:

Wenn Sie diese Option aktiviert haben, wechselt Ashampoo PowerUp XP automatisch beim erneuten Programmstart zum zuletzt bearbeiteten Tool.

Passwortabfrage: Aktivieren Sie diese Option und geben Sie ein Passwort ein, wenn Sie einen unerlaubten Zugang zu Ashampoo PowerUp XP verhindern wollen. Das Programm lässt sich anschließend nur durch die Eingabe des korrekten Passworts starten.
Wenn Sie die Passwortabfrage aktiviert haben, wird automatisch die Option "Programmlogo beim Start zeigen:" deaktiviert.

Warnung:

Sollten Sie das Passwort vergessen, lässt sich das Programm nicht mehr starten. Die einzige Möglichkeit ist die Deinstallation und erneute Installation des Programms.

Darstellung:

Werkzeugleiste:

Diese Einstellungen beeinflussen das Erscheinungsbild der Werkzeugleiste und Icons (Symbole) für verschiedene Funktionsgruppen von Ashampoo PowerUp XP (Windows, Laufwerke & Dateisysteme, Boot-Optionen, etc).

Textschriftfarbe:

Sie können auch die Textfarben für die Gruppennamen in den Leisten und den einzelnen Tools auswählen.

Oberfläche:

An dieser Stelle können Sie das Erscheinungsbild und die Anzeige einiger Ashampoo PowerUp XP Dialog-Oberflächen einstellen.

Dialoge langsam ausblenden:
Aktiviert das langsame Ausblenden beim Schließen der Ashampoo PowerUp XP Kontext-Hilfe-Dialoge.

Menüanimation:
Aktiviert einen "Zoom-Effekt" für die "Drop-Down"-Menüs von Ashampoo PowerUp XP.

Info beim Speichern einer Einstellung:
Aktiviert bzw. deaktiviert die Bestätigungsanzeige in der Statusleiste unterhalb der Menüleiste. Wenn die Option aktiviert ist, wird eine von Ihnen vorgenommene Änderung angezeigt.

Ashampoo PowerUp XP schreibt immer alle Änderungen in die Windows-Registry. Diese Benachrichtigung bestätigt Ihnen, dass die neuen Einstellungen korrekt geschrieben wurden. Einige Veränderungen erfordern ein erneutes Einloggen oder den Neustart (Reboot) des Betriebssystems. Sollten Sie entsprechende Änderungen vorgenommen haben, werden Sie beim Verlassen von Ashampoo PowerUp XP entsprechend darauf hingewiesen.
Mehr dazu finden Sie im Kapitel Wie das Programm funktioniert.


Sicherheit

Die Sicherheits-Strategie von Ashampoo PowerUp XP:

Wir haben die größte Sorgfalt walten lassen, damit die Sicherheit und Integrität Ihres Betriebssystems zu jeder Zeit gewährleistet ist.
Ashampoo PowerUp XP Sicherheitsstrategie umfasst die folgenden Elemente:

Masterprofil-Datei:

Während der Installation von Ashampoo PowerUp XP werden alle aktuellen Einstellungen in ein Masterprofil geschrieben. Mit Hilfe dieser Datei können Sie einzelne Einstellungen oder alle Einstellungen jederzeit in den ursprünglichen Zustand zurücksetzen.

Umfassende Kontext-Hilfe:

Das interaktive Hilfe-System steht für alle Funktionen bzw. Funktionsgruppen zur Verfügung und bietet detaillierte Beschreibungen und falls erforderlich entsprechende Warnhinweise.

Schutz vor unerlaubten Einträgen:

Alle Einstellungen, die Sie mit Ashampoo PowerUp XP durchführen können, erlauben nur die Eingabe sinnvoller Werte. Dadurch ist es nicht möglich, die Windows-Registry derart zerstörerisch zu manipulieren, wie es mit Programmen wie z.B. "RegEdit" oder anderen Editier-Programmen der Fall ist.

Passwort-Zugang:

Ein sicheres Zugangssystem über eine Passwortabfrage verhindert die unberechtigte Nutzung von Ashampoo PowerUp XP. Viele der mit Ashampoo PowerUp XP möglichen Einstellungen sind für die Sicherheit und Integrität Ihres Systems relevant. Sie können zum Beispiel den Zugang zu Funktionen für andere Benutzer Ihres Betriebssystems aktivieren oder abschalten und Sie können eine Vielzahl kritischer Parameter wie z.B. das Startverhalten modifizieren. Aus diesem Grund ist es sehr wichtig, dass nur berechtigte Personen Zugang zu Ashampoo PowerUp XP auf Ihrem Computer haben.

System-Wiederherstellung:

Wenn Sie Ashampoo PowerUp XP von Ihrem Computer entfernen möchten, wird während der De-Installation abgefragt, ob alle Einstellungen auf den ursprünglichen Stand vor der Programminstallation von Ashampoo PowerUp XP zurückgesetzt werden sollen. Wird diese Abfrage mit Ja bestätigt, wird der ursprüngliche Zustand Ihres Betriebssystems wiederhergestellt, wie er vor der Installation von PowerUp XP bestand.

Sie müssen trotzdem sorgfältig sein:

Keine Sicherheitsstrategie kann Ihnen einen 100%-igen Schutz garantieren. Ashampoo PowerUp XP ist ein mächtiges Systemwerkzeug und kann wie alle Anwendungen dieser Art Schwierigkeiten bei unsachgemäßem Gebrauch herbeiführen - insbesondere bei Einstellungen zum Einloggen, Bootverhalten, zu den Systempfaden und den Einstellungen, die Sie selbst mit dem neuen Funktions-Editor bearbeitet oder erzeugt haben.

Bitte nutzen Sie immer die Kontext-Hilfe zu den Funktionen bzw. Funktionsgruppen, bevor Sie Änderungen vornehmen. Wenn Sie Zweifel haben, schlagen Sie in einschlägigen Referenzwerken zu Ihrem Betriebssystem nach, bevor Sie irgendwelche Einstellungen verändern.


Unterschiede bei Windows® NT, 2000 und XP

Die Unterschiede bei Windows NT, 2000 und XP:

Während des Programmstarts von Ashampoo PowerUp XP wird automatisch geprüft, ob Sie Windows NT, 2000 oder XP als Betriebssystem verwenden.
Wenn Sie Windows NT benutzen, läuft das Programm unter dem Namen Ashampoo PowerUp XP für Windows® NT4, bei Windows 2000 unter Ashampoo PowerUp XP für Windows® 2000 und entsprechend unter Ashampoo PowerUp XP für Windows® XP.

Unterschiedliche Funktionen:

Obwohl alle drei Versionen dieser professionellen Betriebssysteme von Microsoft sehr ähnlich sind, gibt es doch einige Unterschiede. Für Sie als Benutzer besteht der Hauptunterschied darin, dass mögliche Einstellungen, die Sie vornehmen möchten, unter den drei Betriebssystemen nicht unbedingt identisch sind. Einige Funktionen, die unter Windows NT zur Verfügung stehen, werden von Windows 2000 nicht unterstützt und umgekehrt. Das gleiche gilt natürlich auch für Windows XP.

Darüber hinaus wird beim Programmstart von Ashampoo PowerUp XP automatisch geprüft, um welches Betriebssystem es sich handelt. Funktionen, die für das jeweilige Betriebssystem nicht zur Verfügung stehen, werden nicht angezeigt und Sie können somit auch keine entsprechenden Einstellungen vornehmen.

Unterschiedliches Verhalten bei gleichen Funktionen:

Zusätzlich gibt es den Effekt, dass einige wenige Funktionen, die unter den drei Betriebssystemen zur Verfügung stehen, sich in geringem Maße unterschiedlich verhalten.

Wichtige Unterschiede der einzelnen Funktionen werden durch die kontextsensitiven Hilfetexte näher erläutert.


Systemvoraussetzungen

Die Systemvoraussetzungen für Ashampoo PowerUp XP:

Betriebssystem: Windows® NT (Service Pack 3 oder höher, Service Pack 6a empfohlen), 2000 (Service Pack 1, Service Pack 2 empfohlen) oder XP. Da Sie mit Ashampoo PowerUp XP die Windows Registry bearbeiten, müssen Sie als Benutzer mit vollen Administratorrechten angemeldet sein.

Hardware: Jeder Rechner der diese Betriebssysteme bei normaler Arbeitsgeschwindigkeit unterstützt, eine Grafikkarte mit mindestens 800x600-Pixel Bildschirmauflösung und mindestens 256 Farben.
Speicherplatz: ca. 9 MB für die Programmdateien.


Hinweise für Benutzer von Windows® NT
Bei bestimmten Konstellationen von Windows® NT, dem Microsoft Internet Explorer und ActiveX-Controls kann es vereinzelt zu Problemen beim Benutzen dieser Online-Hilfe kommen.
Sollten Sie Fehlermeldungen erhalten, wenn Sie einige Seiten öffnen oder auf einige Links dieser Hilfe klicken, lesen Sie bitte den Artikel der Microsoft Knowledge Base zur Problemlösung.

MS Knowledge Base Q235653


Das Programm benutzen
In den folgenden Abschnitten dieses Kapitels finden Sie Informationen zur Arbeitsweise von Ashampoo PowerUp XP, Beschreibungen der Programmkomponenten und Bedienungselemente sowie eine einfache Einführung, die Ihnen zeigen wird, wie Sie die Programmfunktionen nutzen können.

Erweiterte Funktionen

Funktions-Editor:
Zusätzlich zu den in diesem Abschnitt beschriebenen Standardfunktionen verfügt Ashampoo PowerUp XP über einen Funktions-Editor. Erfahrene Benutzer können alle Parameter und Einstellungen bestehender Windows-Konfigurationsfunktionen bearbeiten und neue Funktionen schreiben. Wenn Sie neue Funktionen geschrieben haben, können Sie diese in das Programm an einen Ort Ihrer Wahl integrieren und damit wie auf die Standardfunktionen direkt zugreifen. Für weitere Hinweise siehe das Kapitel Der Funktions-Editor.

Sprach-Editor:
Der neue integrierte Sprach-Editor ermöglicht Ihnen die Bearbeitung aller im Programm angezeigten Texte, einschließlich der Texte der Programmoberfläche, der kontextsensitiven Hilfetexte, der Dialoge, Fehlermeldungen etc. Sie können das Programm in eine Sprache Ihrer Wahl übersetzen oder alle Texte an Ihre eigenen Bedürfnisse anpassen. Siehe das Kapitel Der Sprach-Editor für weitere Hinweise.


Wie das Programm funktioniert

Wie Ashampoo PowerUp XP funktioniert:

Wo Einstellungen gespeichert werden:

Mit Ausnahme einiger Einstellungen in den StartUp-Optionen werden alle Veränderungen, die Sie mit Ashampoo PowerUp XP durchführen können, in die Windows-Registry geschrieben. In dieser Datenbank sind fast alle System-Einstellungen gespeichert. Einige wenige Einstellungen zu den Startoptionen werden in separate Windows-Bootdateien gespeichert.

Wie Einstellungen gespeichert werden:

Wenn Sie Einstellungen mit Hilfe von Ashampoo PowerUp XP vornehmen, werden diese sofort in die Windows Registry (Registrierungsdatenbank) geschrieben [image] zum Beispiel sobald Sie in ein Kontrollkästchen geklickt haben.

Die Einstellung wird zeitgleich mit dem Anklicken in die Registry geschrieben.

Zur Bestätigung erscheint eine Mitteilung ("Einstellung erfolgreich gespeichert...") in der Statusanzeige unterhalb der Menüleiste.

Einstellungen, die ein erneutes Einloggen oder einen Neustart erfordern:

Obwohl alle neuen Einstellungen sofort gespeichert werden, werden viele Windows-Parameter erst dann angewandt, wenn Sie sich ausloggen und wieder einloggen oder das Betriebssystem neu booten. Die kontextsensitive Hilfe zu jeder Funktion zeigt Ihnen in den meisten Fällen an, ob eine Einstellung direkt übernommen wird oder ein Wiedereinloggen bzw. einen Systemneustart erfordern.

Hinweis:
Wenn Sie Einstellungen vornehmen möchten, die eine Neuanmeldung oder einen Neustart erfordern, werden Sie beim Beenden von Ashampoo PowerUp XP darüber informiert und gefragt, ob Sie sich neu anmelden oder Ihren Computer neu starten wollen.


Das Programmfenster

Die Elemente im Hauptprogrammfenster von Ashampoo PowerUp XP:

Klicken Sie bitte hier zum Anzeigen der Erläuterungen.


Änderung der Windows-Einstellungen
Änderungen der Windows-Einstellungen mit Ashampoo PowerUp XP vorzunehmen ist sehr einfach und leicht verständlich. Falls Sie es noch nicht getan haben sollten, lesen Sie bitte im Abschnitt Wie das Programm funktioniert die Hinweise dazu, wie Einstellungen gespeichert werden.

Vorgehensweise:

Es gibt drei grundsätzliche Arten von Einstellungen in Ashampoo PowerUp XP: Kontrollkästchen, Zeichenfolge und numerische Werte.

Kontrollkästchen (Checkboxen):

Diese Einstellungen werden im Hauptfenster angezeigt und verändert.
Durch Anklicken werden sie aktiviert, ansonsten sind die Einstellungen deaktiviert.

Zeichenfolge und numerische Werte:

Einstellungen, die Zeichenfolgen oder numerische Werte erfordern, sind durch entsprechende Icons dargestellt:

für Zeichenfolgen und
für numerische Werte:

Die aktuellen Werte werden im Hauptfenster angezeigt. Um eine Einstellung zu verändern, müssen Sie durch einen Doppelklick auf die Funktion (bzw. den Funktionsnamen) die entsprechende Dialogbox öffnen.

Hinweis: Klicken Sie doppelt auf die Icons, um die Eingabefelder für [image] und [image] Funktionen zu öffnen.

Zum Beispiel mit einem Doppelklick auf Registrierdaten (Firma): ashampoo. Es erscheint folgender Dialog, entsprechend dem obigen Beispiel:

Zum Beispiel klicken Sie doppelt auf reservierte Größe des Symbol-Cache: Es erscheint folgender Dialog, entsprechend dem obigen Beispiel:

Sie können die Werte durch Ziehen des Reglers ändern. Wenn Sie anschließend mit OK bestätigen, wird der Wert in die Registry geschrieben.

Wichtiger Hinweis:

Zeichenfolgen werden in Eingabefelder eingetragen. Numerische Werte werden durch "Regler" oder Kontrollkästchen in die Registry geschrieben. Ashampoo PowerUp XP erlaubt Ihnen nur solche Werte einzutragen, die auch vom von Ihnen verwendeten Windows-Betriebssystem erlaubt sind.

Pfade:

Sie können eine Vielzahl von Windows Systempfaden unter dem Register Systempfade in der Windows Werkzeuggruppe (im linken Bild hervorgehoben) ändern. Diese Pfade sind die Adressen, die Windows "mitteilen", wo nach Komponenten, Einstellungen und Parametern für Einträge wie Desktop, Internet Favoriten etc. gesucht werden.

Um diese Pfade zu bearbeiten klicken Sie bitte auf den [image] Schalter rechts neben dem Pfad, der zunächst einen Dialog mit einer Funktionsbeschreibung öffnet. Nach der Bestätigung mit OK öffnet sich ein Explorer-Dialog zur Pfadeinstellung, in welchem Sie das Zielverzeichnis auswählen oder manuell eingeben können.

Warnung:

Bitte ändern Sie Pfadeinstellungen nur dann, wenn Sie sich absolut sicher sind. Pfadeinstellungen auf falsche oder nicht vorhandene Verzeichnisse können zu schweren Systemfehlern führen! Vergewissern Sie sich aus diesem Grund vorher immer, dass der zu ändernde Pfad auch wirklich existiert.
Setzen Sie keinen Pfad auf eine RamDisk oder ein Wechselplattenlaufwerk.


Einstellungen wiederherstellen

Einführung:

Wenn Sie Ashampoo PowerUp XP installieren werden alle aktuellen Windows-Einstellungen, die von diesem Programm verändert werden können, in einem speziellen Profil gespeichert - dem so genannten PowerUp XP Masterprofil. Dadurch ist die Wiederherstellung aller Einstellungen zu jeder Zeit möglich. Sie können einzelne Einstellungen, Gruppen von Einstellungen sowie die gesamten Einstellungen, die kontrollierbar sind, wiederherstellen.

Sie können aber auch Ihre eigenen Profile für unterschiedliche System-Konfigurationen erstellen und diese Konfigurationen nach vorgenommenen Änderungen auch wieder zurücksetzen. Für weitere Einzelheiten siehe das Kapitel Arbeiten mit Profilen.

Wichtige Ausnahme:

Die Einstellungen im Register Boot-Parameter in der Funktionsgruppe Boot-Optionen müssen immer separat durch Anklicken auf Zurücksetzen wiederhergestellt werden. Diese Einstellungen werden in separate Bootdateien, aber nicht zusammen mit den Profildateien gespeichert.

Vorgehensweise:

Wiederherstellung einzelner Einstellungen:

Mit einem Rechtsklick auf die Funktion im Programmfenster und Auswählen von Wiederherstellung dieser Funktion im folgenden Pop-Up Menü.

Wiederherstellung einer Gruppe von Einstellungen:

Klicken Sie auf [image] unten im Programmfenster um alle Einstellungen der aktuellen Karteikarte wiederherzustellen.

Wiederherstellung aller Ashampoo PowerUp XP Einstellungen:

Sie können alle Einstellungen, die mit Ashampoo PowerUp XP verändert werden können, auf die in einer Profildatei (Masterprofil oder ein anderes Profil) gespeicherten Werte zurücksetzen. Wählen Sie Wiederherstellung eines Profils im Menü Datei, um die Einstellungen entsprechend der ausgewählten Profildatei wiederherzustellen.

Das Register Zurücksetzen:

Egal welche Option Sie gewählt haben - die aktuelle Karteikarte wird durch den Dialog Zurücksetzen ersetzt.

Im oberen Bereich des Registers (1) Dialoges wird angezeigt, ob eine einzelne Einstellung, eine Gruppe von Einstellungen oder alle Ashampoo PowerUp XP Einstellungen zurückgesetzt wird bzw. werden. Die Statusanzeige (2) zeigt an, welches Profil aktuell ausgewählt ist.

Profil wählen (3): Klicken Sie auf diesen Schalter, um die Einstellungen aus einem anderen Profil wiederherzustellen. Sie müssen eine Profildatei erstellt haben, um diese Funktion nutzen zu können. Es öffnet sich ein Browser Dialog.

Masterprofil (4): Klicken Sie auf diesem Schalter, um zum Masterprofil zu wechseln, wenn Sie Ihre Meinung nach der Auswahl eines anderen Profils ändern sollten.

Der Funktionsanzeige (5) entnehmen Sie, welche Einstellungen zurückgesetzt werden: Eine einzelne Funktion, eine Gruppe von Funktionen oder alle Funktionen von Ashampoo PowerUp XP.

Zurücksetzen der ausgewählte Einstellungen:

Einstellungen werden aus den "Profildateien" heraus wiederhergestellt, die Kopien der durch Ashampoo PowerUp XP durchführbaren Einstellungen beinhalten können. Per Vorgabe wählt Ashampoo PowerUp XP bei der Programm-Installation das Masterprofil mit den originalen Windows-Einstellungen. Für nähere Informationen zu diesem Thema siehe auch Arbeiten mit Profilen.

1. Wenn Sie die original Windows-Einstellungen der ausgewählten Funktion oder Funktionen zurücksetzen möchten, lassen Sie bitte das Masterprofil aktiviert. Wenn Sie Einstellungen aus einem Ihrer eigenen Profile zurücksetzen möchten, klicken Sie bitte auf Profil wählen... (siehe oben) und wählen Ihre Profildatei aus.

2. Klicken Sie dann auf den Schalter Starten unten im Bildschirm, um die ausgewählten Einstellungen zurück zusetzen. Die Bestätigungen für alle wiederhergestellten Werte werden im Registerfenster angezeigt.

3. Um in das Hauptprogramm zurückzukehren, klicken Sie bitte auf die Funktionssymbole in der Werkzeugleiste oder wählen Sie Zurück unten im angezeigten Bildschirm, um zu der von Ihnen zuletzt verwendeten Funktion zurückzukehren.


Das Hilfe-System

Das Hilfe-System von Ashampoo PowerUp XP:

Ashampoo PowerUp XP verfügt über ein umfassendes interaktives und kontextsensitives Hilfesystem, welches für jede Funktion und fast jede Karteikarte und Werkzeuggruppe verfügbar ist. Zusätzlich können Sie über die Funktionstaste F1 oder durch Auswählen von Ashampoo PowerUp XP Hilfethemen im Menü Hilfe die Hilfe anfordern.

Hilfe anzeigen bei einzelnen Funktionen:

Die folgende Vorgehensweise gilt für fast alle Funktionen:

· Rechtsklick auf die Funktion und Auswahl von Funktionsinformation im folgenden Pop-Up Dialog
Oder:
· Wählen Sie die Funktion und klicken Sie dann auf Funktionsinformation unten im Programmfenster.

Ausnahmen:

Bei einigen Funktionen (zum Beispiel Maus unter der Funktionsgruppe "Windows") tragen Sie die Werte direkt ein ohne einen Dialog per Doppelklick zu öffnen. Die Hilfe zu dieser Funktion wird durch das Klicken auf das [image] Symbol neben dem Eingabefeld der Funktionsgruppe angezeigt.

Hilfe anzeigen für Funktionsgruppen:

Die Funktionen in einigen Registern stehen in so engem Zusammenhang, dass ein spezieller Hinweistext keinen Sinn ergeben würde. In einem solchen Fall ist es nicht möglich, durch einen Rechtsklick ein Pop-Up Dialog zu öffnen.

Durch Klicken auf den Schalter [image] unten im Programmfenster wird das allgemeine Hilfethema zu dieser Gruppe von Funktionen angezeigt.

Anrufen der Hilfe-Datei:

Drücken Sie die Funktionstaste F1 oder wählen Sie Ashampoo PowerUp XP Hilfethemen im Menü Hilfe.


Arbeiten mit Profilen

Was sind Profildateien?

Ashampoo PowerUp XP kann alle Werte der Windows-Einstellungen, die das Programm verändern kann, in Datenbank-Dateien speichern. Diese Dateien werden im Zusammenhang mit diesem Programm als Profildateien oder einfach Profile bezeichnet.

Das Masterprofil:

Wenn Sie Ashampoo PowerUp XP installieren werden alle aktuellen Windows-Einstellungen, die von diesem Programm verändert werden können, in einem speziellen Profil gespeichert - dem so genannten Ashampoo PowerUp XP Masterprofil. Dadurch ist die Wiederherstellung aller Einstellungen zu jeder Zeit möglich. Sie können einzelne Einstellungen, Gruppen von Einstellungen sowie die gesamten Einstellungen, die kontrollierbar sind, wiederherstellen. Siehe Einstellungen wiederherstellen für weitere Einzelheiten zu dieser Vorgehensweise.

Individuelle Einstellungen in Profildateien speichern:

Wenn Sie Ihr Windows Betriebssystem häufig benutzen, werden Sie häufig Einstellungen je nach Situationen und Erfordernissen ändern wollen.

Mit den Profildateien von Ashampoo PowerUp XP ist das schnell und sehr einfach möglich. Sie generieren ein Set von Einstellungen für die unterschiedlichen Anforderungen und speichern diese Sets in separate Profildateien. Somit können Sie alle Einstellungen wunschgemäß ändern - Sie laden nur die entsprechende Profildatei.

Wichtiger Hinweis:

Die Einstellungen in der Karteikarte Boot-Parameter in der Funktionsgruppe Boot Optionen müssen jeweils separat mit Klicken auf den Schalter Zurücksetzen wiederhergestellt werden. Diese Einstellungen werden in separaten Boot-Dateien, aber nicht zusammen mit den Profildateien gespeichert.

Die Vorgehensweise:

Wie Profildateien erstellt und gespeichert werden:

1. Bearbeiten Sie alle Windows-Einstellungen in Ashampoo PowerUp XP, so dass alle Parameter Ihren Wünschen gemäß gesetzt sind.

2. Wählen Sie Profildatei erzeugen... im Menü Datei.

3. Geben Sie dann einen Namen für die Profildatei ein und wählen den Speicherort aus (Wenn Sie nicht das vorgeschlagene Standardverzeichnis benutzen wollen). Die Dateierweiterung .prf wird automatisch angefügt.

4. Klicken Sie auf Speichern. Das Programm untersucht Ihre Einstellungen und speichert diese in die ausgewählte Profildatei. Eine Fortschrittsanzeige erscheint während des Scan-Vorgangs (Prüfvorgang).

Wie ein komplettes Set an Windows-Einstellungen aus einer Profildatei wiederhergestellt wird:

1. Speichern Sie ihre aktuellen Einstellungen in eine Profildatei (siehe oben), wenn Sie diese behalten möchten.

2. Wählen Sie Wiederherstellung eines Profils im Menü Datei. Das Register (siehe links) wird im Programmfenster angezeigt.

Ashampoo PowerUp XP wählt per Vorgabe automatisch das Masterprofil aus. Dieses Profil enthält alle Einstellungen Ihres Systems vor der Installation von Ashampoo PowerUp XP.

3. Um ein anderes Profil zu wählen, klicken Sie auf den Schalter Profil wählen... .

4. Beenden Sie Ashampoo PowerUp XP und starten Windows (wenn notwendig) neu, um Ihre Einstellungen zurück zu setzen. Es erfolgt ein Hinweis, wenn ein Neustart von Windows erforderlich ist.

Siehe Einstellungen wiederherstellen für detaillierte Hinweise zur Wiederherstellung einzelner Einstellungen, die Sie mit Ashampoo PowerUp XP vorgenommen haben.

Öffnet einen Browser-Dialog, in dem Sie die Profildatei suchen und auswählen können.

Durch Klicken auf diesen Schalter wählen Sie das Masterprofil erneut aus, wenn Sie Ihre Meinung nach der Auswahl eines anderen Profils geändert haben sollten.

Setzt die Einstellungen des ausgewählten Profils wieder zurück.

Wiederherstellung der ursprünglichen Einstellungen bei der Deinstallation des Programms:

Sollten Sie sich irgendwann dazu entscheiden, Ashampoo PowerUp XP von Ihrem Rechner zu entfernen, möchten Sie vielleicht auch alle Windows-Einstellungen auf den Stand vor der Installation des Programms zurücksetzen. Dazu gehen Sie einfach wie beim kompletten Zurücksetzen von Einstellungen (siehe oben) vor und wählen das Masterprofil aus. Alle Einstellungen werden auf die originalen Werte von Windows vor der Installation von Ashampoo PowerUp XP zurückgesetzt.


Der Sprach-Editor
Sie sind nicht zufrieden mit den angezeigten Texten von Ashampoo PowerUp XP? Möchten Sie das Programm lieber mit einer anderen Sprache? Dann benutzen Sie doch den neuen Sprach-Editor, um alle editierbaren Texte des Programmes zu bearbeiten oder zu übersetzen!

Und wie geht das?

Alle Texte, die in allen Komponenten von Ashampoo PowerUp XP angezeigt werden, sind in zwei speziellen Dateien mit der Erweiterung .lng im Programmverzeichnis gespeichert. PwrUpXP.lng enthält die Texte für das Hauptprogamm und FktEditXP.lng die Texte, die im Funktions-Editor angezeigt werden..

Wenn Sie Ashampoo PowerUp XP starten, wird vom Programm geprüft, ob die Textdateien zur Verfügung stehen. Wenn es sich um vom Programm aufrufbare Textdateien handelt, werden diese geladen und automatisch angezeigt.

Tipps:

· Bitte erstellen Sie Backup-Dateien der FktEditXP.lng und PwrUpXP.lng, die sich im Programmverzeichnis von PowerUp XP befinden, bevor Sie mit der Bearbeitung starten. Sie haben dadurch die Möglichkeit, die ursprünglichen Stardardtexte schnell wiederherzustellen, wenn Ihnen ihre Änderungen nicht gefallen sollten. Überschreiben Sie in einem solchen Fall die veränderten Dateien FktEditXP.lng und PwrUpXP.lng im Programmverzeichnis und starten das Programm neu.

· Neue Sprachdateien zur Ashampoo PowerUp XP stehen unverzüglich nach Ihrer Veröffentlichung auf den Webseiten von Ashampoo zur Verfügung.

Schicken Sie uns Ihre Übersetzungen!

· Wenn Sie Ihre Version des Programms übersetzt haben sollten, schicken Sie Ihre Sprachdateien per E-Mail an den [image] Ashampoo Support. Es winken attraktive Preise bei der Veröffentlichung Ihrer Sprachdateien!

Bearbeiten der PopUp-Hilfetexte für die einzelnen Funktionen:

Die PopUp-Hilfetexte, die nach einem Rechtsklick auf eine Funktion in Ashampoo PowerUp XP angezeigt werden, sind Bestandteile der Funktionsdatenbank. Zur Bearbeitung müssen Sie den Funktions-Editor benutzen.


Mit dem Sprach-Editor arbeiten

Um den Sprach-Editor zu starten, klicken Sie bitte auf Programmtexte bearbeiten ... im Menü Datei:

Die Sprachdateien für das Hauptprogramm und den Funktions-Editor bearbeiten:

Der Sprach-Editor lädt immer die Sprachdatei für das Modul, aus dem er aufgerufen wird. Wenn Sie den Sprach-Editor aus dem Hauptprogrammfenster aufrufen, können Sie die Texte für Ashampoo PowerUp XP bearbeiten. Erfolgt der Aufruf aus dem Funktions-Editor, können Sie die Sprachdatei für den Funktions-Editor bearbeiten.

Die Vorgehensweise beim Sprach-Editor:

1. Starten Sie den Sprach-Editor mit Programmtexte bearbeiten... mit Menü Datei. Wenn Sie den Sprach-Editor aus dem Hauptprogrammfenster aufrufen, können Sie die Texte für Ashampoo PowerUp XP bearbeiten. Erfolgt der Aufruf aus dem Funktions-Editor, können Sie die Texte für den Funktions-Editor bearbeiten

2. Scrollen Sie durch die Liste der Zeichenketten und klicken Sie auf die Zeile, die Sie bearbeiten möchten (1). Es öffnet sich automatisch ein Fenster, in dem Sie die Textzeile bearbeiten können (2).

3. Bearbeiten Sie den Text in dem Fenster so als würden Sie mit einem einfachen Texteditor wie Windows Notepad arbeiten. Sie können das Eingabefeld durch Ziehen mit der Maus auch in seiner Größe anpassen.

4. Benutzen Sie die ENTER -Taste, um das Fenster zu schließen und Ihre Änderungen zu speichern. Mit der Taste ESC verwerfen Sie Ihre Änderungen und schließen Sie das Fenster ohne Speicherung.

5. Wählen Sie Speichern (3), um Ihre neue Version der Sprachdatei zu speichern. Mit Beenden verlassen Sie den Sprach-Editor. Wenn Sie Beenden vor dem Speichern aufrufen, erfolgt eine Abfrage zur Speicherung Ihrer Änderungen.

Spezielle Sonderzeichen in den Sprachdateien:

Das Sonderzeichen "&" zum Erzeugen von "Shortkeys":

Ein einfaches "&" bedeutet, dass es sich um einen "Shortkey" handelt. Der einem "&" folgende Buchstabe wird mit einem Unterstrich versehen. Die Funktion kann dann über eine Tastenkombination aufgerufen werden
Wenn Sie zum Beispiel "Fun&ktions-Editor" schreiben würden, würde der Buchstabe "k" mit einem Unterstrich gekennzeichnet sein und folgendermaßen im Programm erscheinen: "Funktions-Editor".

Hinweise:
· Bitte achten Sie aber darauf, dass innerhalb eines Menüs keine zwei gleichen Buchstaben mit einem Unterstrich versehen sein dürfen.

· Wenn Sie ein "&" als Textzeichen setzen wollen, müssen Sie zwingend "&&" verwenden. Wobei das erste "&" ein Steuerzeichen ist; erst das zweite "&" wird im Programm angezeigt.

Das Sonderzeichen "|" zum Setzen eines Zeilenumbruchs :

Wenn Sie einen Zeilenumbruch (Wagenrücklauf) setzen wollen, müssen Sie das Sonderzeichen "|" an der gewünschte Stelle der Textzeile einsetzen. Sie können das Zeichen mit der Tastenkombination "Alt Gr" + "<"-Taste erzeugen.

Hinweis: Sollte Ihre Tastatur nicht über das "|"-Zeichen verfügen, halten Sie bitte die Taste "ALT" gedrückt und tippen die Zahlen "124" auf dem Nummernblock ein.

Das Sonderzeichen "#" zur Definition von Überschriften in den Hilfetexten:

In einigen längeren Texten sehen Sie das "#"-Zeichen am Endes des ersten Satzes. Es handelt sich dabei um die Hilfetexte für die Register des Programmes, die nicht über eigene kontext-sensitive Hilfethemen verfügen. (Die kontext-sensitive Hilfetexte für die normalen Funktionen können im Funktions-Editor angezeigt und bearbeitet werden.)

Das "#"-Zeichen markiert das Ende der Überschrift, die in Großbuchstaben und Fett im Hilfefenster gesetzt oben erscheint. Bitte achten Sie beim Bearbeiten der Texte darauf, dieses Zeichen nicht zu löschen.


Die Sprachdateien manuell bearbeiten
Sie können die Textdateien FktEditXP.lng und PwrUpXP.lng, die sich im Programmverzeichnis von PowerUp XP befinden, auch mit einem Text-Editor wie z.B. Windows Notepad bearbeiten. Sie müssen jedoch darauf achten das spezielle Dateiformat für diese Sprachdateien nicht zu verändern. Sie müssen die Dateien im Format "Nur Text" (ASCII) speichern. Wenn Sie ein anderes Dateiformat (z.B. Word oder WordPerfect) wählen bzw. die Datei-Endung verändern, können die Textdateien nicht von Ashampoo PowerUp XP geladen werden. Sie erhalten ein entsprechende Fehlermeldung.

Bitte seien Sie besonders vorsichtig bei der Verwendung der Sonderzeichen, wie im Abschnitt Mit dem Sprach-Editor arbeiten beschrieben.


Der Funktions-Editor
Hinweis:

Dieses Kapitel wurde ausschließlich für erfahrene Windows-Benutzer geschrieben. Wir gehen davon aus, dass Sie mit der Arbeitsweise von Windows, der Registry und auch mit den hier verwendeten Begriffen vertraut sind. Wenn Sie die Hinweise nicht verstehen sollten, wäre es ratsam, den Funktions-Editor nicht zu nutzen.

Bearbeiten oder Übersetzen der Hilfetexte:

Wenn Sie die Hilfetexte, die nach einem Rechtsklick auf eine Funktion in Ashampoo PowerUp XP angezeigt werden, bearbeiten oder übersetzen möchten, lesen Sie bitte die Anweisungen im Abschnitt Das Register Funktionen.

Informationen zum Funktions-Editor:

Der Funktions-Editor ist das mächtigste neue Feature von Ashampoo PowerUp XP. Sie können mit diesem Werkzeug alle Windows Konfigurations- und Tuning-Funktionen zusammen mit deren kontextsensitiven Hilfetexten bearbeiten. Aber das ist noch nicht alles! Wenn Sie mit Ihrem Windows-System und der Registry vertraut sind, können Sie mit Hilfe des Funktions-Editors ihre eigenen Funktionen schreiben und sie dem Programm Ashampoo PowerUp XP hinzufügen. Sie können somit die Funktionalität des Programms entsprechend Ihren Anforderungen erweitern.

Wenn Sie mit der Arbeitsweise einer Funktion nicht zufrieden sind, können Sie die Funktion verändern. Und wenn Sie eine Tuning-Funktion vermissen, die Sie gerne benutzen würden, können Sie Ihre diese Funktion hinzufügen.

Der Funktions-Editor ist nur für erfahrene Benutzer gedacht!

Mit dem Funktions-Editor haben Sie den direkten, "ungefilterten" Zugang zur Windows Registry und anderen kritischen Komponenten des Betriebssystems. Es gibt kein Sicherheitsnetz! Die Funktionen, die Sie verändern oder neu schreiben, werden das tun, was Sie bestimmt haben! Sie schreiben die von Ihnen spezifizierten Werte exakt und ohne Warnmeldungen in die Windows Registry - unabhängig davon ob sie sinnlos sind oder nicht.

Wenn Sie modifizierte oder neue Funktionen erstellen, die falsche Werte in die Registry schreiben, können Sie damit schwer wiegende Systemfehler oder Fehlfunktionen verursachen. Im schlimmsten Fall können Sie Ihr System derartig zerstören, dass Ihr Betriebssystem nicht mehr startet. Bitte nehmen Sie dies Warnung ernst!

Sichern Sie Ihr System bevor Sie den Funktions-Editor benutzen!

Aufgrund der inhärenten Risiken sollten Sie Ihr System immer sichern, bevor Sie mit dem Funktions-Editor arbeiten und neue Funktionen testen. Wie Sie Ihr System sichern bleibt Ihnen überlassen.
Der beste Schutz ist immer ein komplettes Image-Backup Ihres gesamten Systems. Sie können dazu professionelle Backup-Software wie DriveImage von PowerQuest oder Norton Ghost von Symantec benutzen. Diese Programme sind in der Lage, ein komplettes, funktionierendes Backup Ihres Standardsystems zu erstellen, was Sie in wenigen Minuten wiederherstellen können. Nach unseren Erfahrungen ist es die einzige Sicherungsmethode für die Systempartition, mit der Sie zum ursprünglichen Status Ihres System zurückkehren können.

Sie sind für das Funktionieren Ihrer bearbeiteten oder neuen Funktionen verantwortlich!

Der Funktions-Editor ist ein Werkzeug, aber kein Kursus zur Windows-Konfiguration. Was Sie tun ist Ihnen überlassen! Und Sie selbst sind dafür verantwortlich, dass Ihre Funktionen einwandfrei arbeiten. Wie bereits erwähnt, sollten Sie gute Kenntnisse über die Struktur, der Konfiguration, der Arbeitsweise von Windows und der Registry verfügen. Wenn Sie nicht mit dem Bearbeiten der Windows Registry mit RegEdit vertraut sind oder das Programm RegEdit gar nicht kennen (Das ist der Windows Registry Editor), sollten Sie den Funktions-Editor von Ashampoo PowerUp XP lieber nicht benutzen. Einverstanden?


Der Hauptbildschirm
Tipps

· Der Funktions-Editor öffnet sich automatisch bei der aktuell in Ashampoo PowerUp XP ausgewählten Funktion. Zur Ansicht oder zur Bearbeitung einer speziellen Funktion wählen Sie einfach die Funktion im Hauptprogramm aus und anschließend die Option Funktions-Editor im Menü Datei.

· Sie können Funktionen "klonen", in dem Sie die Funktion exportieren und wieder an verschiedenen Orten wieder importieren. Sie ersparen sich eine Menge an Eingaben, wenn Sie eine Serie von ähnlichen Funktionen erstellen. Siehe den Abschnitt Kommandos im Menü Datei für weitere Hinweise.

Die Bedienungselemente:

Funktionsliste (1): Drop-Down Liste mit allen aktuellen Funktionen. Dient zur Auswahl der Funktion oder Funktionsgruppe, die Sie bearbeiten möchten.

Löschen (2): Löscht die aktuelle Funktion.

Hinzufügen (3): Fügt eine neue leere Funktion über die aktuelle Funktion in die Liste ein.

Ordnen (4): Öffnet einen Dialog, in dem Sie die Reihenfolge der angezeigten Funktionen in Ashampoo PowerUp XP ordnen können.

Schreibgeschützt (5): Aktiviert oder deaktiviert den Schreibschutz für die aktuelle Funktion. Deaktiviert alle Bearbeitungsregister und deren Inhalte. Sie sollten diese Option benutzen, um komplette Funktionen vor versehentlichen Änderungen zu schützen. Alle in Ashampoo PowerUp XP integrierte Funktionen sind per Vorgabe schreibgeschützt. Wenn Sie sehen möchten, wie diese Funktionen implementiert sind, heben Sie den Schreibschutz kurzzeitig auf und schauen Sie die einzelnen Register und deren Inhalte an. Bitte aktivieren Sie anschließend wieder den Schreibschutz.

Suchen (6): Ermöglicht Ihnen das schnelle Auffinden von Funktionen. Sie können den Suchtext für die Funktionsfelder und den damit verbundenen Hilfetexten eingeben.


Kommandos im Menü Datei
Speichern:

Speichert die aktualisierten Versionen der Funktionsdatenbank-Dateien im Programmverzeichnis von Ashampoo PowerUp XP. Die Datenbank besteht aus drei Dateien: Der "Kopfzeilen"-Datei PwrUpXp.hdl, der Index-Datei PwrUpXp.idx und der Funktionsdatenbank-Datei PwrUpXp.fkt. Der Versuch, diese Dateien manuell zu bearbeiten, ist eine äußerst schlechte Idee. Bitte widerstehen Sie der Versuchung!

Programmtexte bearbeiten:

Startet den Sprach-Editor, mit dem Sie die im Funktions-Editor angezeigten Texte der Programmoberfläche, der Dialoge und Fehlermeldungen bearbeiten und übersetzen können.

Funktionen exportieren:

Exportiert eine oder mehrere Funktionen in eine ASCII-Datei. Diese Datei ist im Ordner Export im Programmverzeichnis von Ashampoo PowerUp XP gespeichert. Andere Benutzer von Ashampoo PowerUp XP können dann mit Hilfe dieser Dateien, von Ihnen bearbeitete oder neue Funktionen importieren und in deren eigene Version des Programms integrieren. Öffnet ein Fenster mit einer Liste aller verfügbaren Funktionen. Wählen Sie die Funktion(en) aus, die exportiert werden soll(en) und klicken dann auf OK.

Nur Funktionen, die nicht schreibgeschützt sind, werden in der Exportliste angezeigt.

Funktionen importieren:

Dient zum Import von Funktionen aus den ASCII-Dateien, die mit dem Kommando Funktion exportieren exportiert wurden.

Sie können Funktionen "klonen", in dem Sie die Funktion exportieren und wieder an verschiedenen Orten wieder importieren. Sie ersparen sich eine Menge an Eingaben, wenn Sie eine Serie von ähnlichen Funktionen erstellen.

Beenden:

Beendet den Funktions-Editor.


Funktionen ordnen

Durch Klicken auf den Schalter Ordnen im Funktions-Editor öffnet sich ein Dialog, in dem Sie die Reihenfolge der Anzeige von Funktionen innerhalb ihrer Funktionsgruppe in Ashampoo PowerUp XP verändern können.

Um die Position der Funktion zu ändern, ziehen Sie die Funktion einfach mit der Mause in der Liste hoch oder runter.

Hinweis:
Sie verändern damit nur die Position von Funktionen untereinander innerhalb der zugewiesenen Funktionsgruppe. Um die Zuweisung zur Funktionsgruppe zu ändern, müssen Sie die Auswahl in der Drop-Down-Liste der Funktionsgruppe ändern (siehe das Register Funktionen).


Das Register Funktionen
Funktionsname:

Der Name der Funktion, wie sie in Ashampoo PowerUp XP angezeigt wird.

Funktionsgruppe:

Dies ist die Gruppe in Ashampoo PowerUp XP, zu der die Funktionen gehören und wo sie angezeigt werden. Veränderungen an dieser Einstellung verschieben die Funktion in eine andere Gruppe. (Wählen Sie Ordnen, um die Position der Funktion innerhalb der Gruppe zu bearbeiten.)

Aktivierungsmodus:

Wie die Funktion aktiviert wird; d.h. nach einem Neustart, einer Neuanmeldung oder sofort. Diese Einstellung des Modus muss dem aktuellen Verhalten der Funktion in Windows und der Art und Weise der Bestätigung entsprechen. Es liegt an Ihnen, diese Einstellung zu prüfen. Ein kurzer Text, der den ausgewählten Aktivierungsmodus kennzeichnet, wird automatisch dem Pop-Up Hilfetext hinzugefügt.

Hilfetext:

Das ist der Text, der nach einem Rechtsklick auf eine Funktion in Ashampoo PowerUp XP und der Auswahl Funktionsinformation angezeigt wird. Das Sonderzeichen "#" definiert das Ende der Kopfzeile des Hilfetextes, die als Schlagzeile im Hilfefenster erscheint. Es ist kein Wagenrücklauf nach dem "#" erforderlich. Es wird keine Schlagzeile angezeigt, wenn Sie kein "#" in der ersten Zeile eingegeben haben. Der Rest des Textes wird wie bearbeitet später angezeigt.

Schreibschutz:
Alle in Ashampoo PowerUp XP integrierten Funktionen sind per Vorgabe schreibgeschützt, um versehentliche Änderungen zu vermeiden. Um die Hilfetexte bearbeiten oder übersetzen zu können, müssen Sie den Schreibschutz mit Hilfe des Kontrollkästchen Schreibgeschützt unten im Fenster des Funktions-Editor aufheben. Bitte vergessen Sie nicht, nach Beendigung Ihrer Arbeit an den Hilfetexten den Schreibschutz wieder zu aktivieren.

Kontrollkästchen für die Betriebssysteme:

Diese Kontrollkästchen bestimmen das Betriebssystem, für welches die Funktion aktiviert und angezeigt sein soll. Das ist besonders wichtig, wenn Sie Ihre bearbeiteten Funktionen mit anderen Benutzern teilen möchten. Bitte aktivieren Sie niemals Funktionen für ein Betriebssystem ohne entsprechendes intensives Testen auf dem Zielsystem. Murphy's Gesetz ("Wenn etwas schief gehen kann, geht es auch schief!") wird Sie unweigerlich treffen, wenn Sie einfach voraussetzen, dass es schon klappen wird. Besonders bei Microsoft werden Sie Ihre unangenehmen Überraschungen erleben!


Das Register Einbindung
Die Einstellungen in diesem Register definieren den Funktionstyp und die Parameter der Routine, die den aktuellen Status der Funktion beim Aufruf in Ashampoo PowerUp XP prüfen (Das Programm muss die Registry-Einstellungen kennen, bevor Änderungen möglich sind).

Funktionstyp:

Bestimmt den Funktionstyp: Kontrollkästchen, Zeichenfolge oder Numerische Werte.

Auswahl des Funktionstyps:

Den Funktionstyp Kontrollkästchen sollte nur für alle Funktionen benutzt werden, die nur über zwei mögliche Zustände verfügen können. Zeichenfolgen können nur mit Funktionen mit der entsprechenden Eingabe-Optionen eingegeben werden. Numerische Werte können entweder über [image] oder [image] Funktionen eingegeben werden. Wann immer es möglich ist, sollten Sie die Option numerische Funktion auswählen. Die schrittweisen Kontrollmöglichkeiten helfen Ihnen dabei, Fehler zu vermeiden.

Das gilt natürlich nicht für Windows-Funktionen oder anderen Funktionen, die eine spezielle Form der Eingabe erfordern. Sie müssen dann exakt den Typus wählen, der von der Funktion benötigt wird.

Erläuterungstext zur Eingabe: Dies ist der Hinweis zur Unterstützung des Benutzer bei [image] und [image] Funktionen. (Deaktiviert bei Kontrollkästchen.)

Main\SubKey:

Der Pfad des Registry-Schlüssels, wo der Funktionswert gespeichert wird. Bitte ohne zurück hängenden Schrägstrich "\" eingeben. Bitte mehrfach prüfen, wenn Sie Eingaben vornehmen!

Wertname:

Name des Wertes, der in der Registry gelesen oder in die Registry geschrieben wird. Bitte prüfen Sie die korrekte Eingabe. Ashampoo PowerUp XP schreibt ohne Widerspruch Werte mit falschen Namen in die Registry. Das Ergebnis wird entweder gar nichts sein oder aber ganz anders sein, als dass was Sie erwartet haben.

Wertformat:

Zeichenfolge, Binärwert oder DWord. Diese Formate sind absolut entscheidend für eine korrekte Arbeitsweise.

Unterschiedliche Einstellungen für Funktionstypen:

Der untere Teil des Dialoges ändert sich in Abhängigkeit des bearbeiteten Funktionstyps: Kontrollkästchen, Zeichenfolge oder Numerische Werte. Weitere Hinweise entnehmen Sie bitte den folgenden Abschnitten.


Kontrollkästchen
Die Wenn/Dann Werte:

Die Sequenz Wenn/Dann definiert, wie das Kontrollkästchen der Funktion in Ashampoo PowerUp XP auf der Basis des aus der Registry aus gelesenen Wertes angezeigt wird.

Im Beispiel links wird das Kontrollkästchen in Ashampoo PowerUp XP geprüft, wenn der Wert MinAnimate die Zeichenfolge '1' in der Registry enthält. Bei einem anderen Inhalt wird das Kontrollkästchen nicht geprüft.

Standard teilt Ashampoo PowerUp XP mit, wie die Windows-Standardeinstellung für diese Funktion ist. Wird der Wert nicht in der Registry gefunden, weil er noch nicht gesetzt worden ist, wird das Programm diesen Wert als Vorgabewert benutzen.


Zeichenfolge

Erläuterungstext zur Eingabe: Dies ist der angezeigte Hinweis, den der Benutzer nach einem Doppelklick auf eine [image] Funktion in Ashampoo PowerUp XP erhält, wenn er einen neuen Wert eingeben möchte.

Standard teilt Ashampoo PowerUp XP mit, wie die Windows-Standardeinstellung für diese Funktion ist. Wird der Wert nicht in der Registry gefunden, weil er noch nicht gesetzt worden ist, wird das Programm diesen Wert als Vorgabewert benutzen.

Maßeinheit (Optional) ist der optionale Text, der in Ashampoo PowerUp XP rechts neben dem Wert angezeigt wird. Zum Beispiel Sek., KB, Minuten usw.


Numerische Werte

Erläuterungstext zur Eingabe: Dies ist der angezeigte Hinweis, den der Benutzer nach einem Doppelklick auf eine [image] Funktion in Ashampoo PowerUp XP erhält, wenn er einen neuen Wert eingeben möchte.

Eingabetyp: Sie können zwischen einem Up/Down-Bedienungselement und einem Schieberegler wählen. Die freie Eingabe wird bei der Eingabe bei numerischen Werte nicht unterstützt, da sie zu fehlerträchtig ist.

Minimum / Maximum: Die erlaubten minimalen und maximalen Werte. Diese werden nicht unter- bzw. überschritten.

Schritt: Beschreibt die Schrittweite in der zwischen Minimum und Maximum geschaltet werden soll.

Standard teilt Ashampoo PowerUp XP mit, wie die Windows-Standardeinstellung für diese Funktion ist. Wird der Wert nicht in der Registry gefunden, weil er noch nicht gesetzt worden ist, wird das Programm diesen Wert als Vorgabewert benutzen.

Maßeinheit ist der optionale Text, der in Ashampoo PowerUp XP rechts neben dem Wert angezeigt wird. Zum Beispiel sec., KB, Minuten usw.


Die Register Speichern A / Speichern B
Die Einstellungen in diesen Registern überwachen die aktuelle Modifikation der Parameter in Windows, wenn der Benutzer die Einstellungen einer Funktion in Ashampoo PowerUp XP verändert.

Speichern A:

In diesem Register wird bestimmt, was passiert, wenn das Kontrollkästchen einer Funktion aktiviert ist (WAHR) oder der Benutzer den Wert einer [image] oder [image] Funktion verändert.

Speichern B:

In diesem Register wird festgelegt, was passiert, wenn der Benutzer das Kontrollkästchen einer Funktion abwählt (FALSCH). Das Register wird nicht für [image] oder [image] Funktionen benutzt.

Parameter:

Funktionen mit mehreren Ausführungsschritten erstellen:

Auszuführende Schritte: Sie können bis zu drei separate Schritte in den Registern Speichern A und Speichern B eingeben, die beim Aufruf der Funktion durchgeführt werden. Jeder dieser Schritte kann völlig unterschiedliche und separate Schreib- oder Löschvorgänge an unterschiedlichen Stellen der Registry durchführen. Der Ablauf erfolgt anhand der numerischen Reihenfolge.

Sie können damit komplexe Funktionen entwickeln, die vom Benutzer mit einem einzigen Mausklick aufgerufen werden können.

Um die einzelnen Schritte zu definieren, wählen Sie den auszuführenden Schritt in der Drop-Down-Liste Aufgabe in diesem Schritt: aus. Jeder Schritt verfügt über eigene Parameter, die separat definiert und gespeichert werden.

Main\SubKey:

Der Pfad des Registry-Schlüssels, wo der Wert des aktuellen Schritts abgelegt werden soll. Sie können den Schlüssel auch aus dem Register Einbindung kopieren, in dem Sie auf den Schalter Standard einfügen unten im Bildschirm klicken. Sie können an dieser Stelle auch mit Kommandos und Variablen arbeiten.

Wertname:

Name des Wertes, der in der Registry gelesen oder in die Registry geschrieben wird. Bitte prüfen Sie die korrekte Eingabe.

Wertformat:

DropDown-Liste zur Auswahl des Wertformates: Zeichenfolge, Binärwert oder DWord.

Wert:

Der aktuelle Wert, der geschrieben werden sollen. Geben Sie %INPUT% für [image] und [image] Funktionen ein. Im Abschnitt Kommandos & Variablen finden Sie weitere Hinweise.

Aufgabe in diesem Schritt:

Unter dem DropDown "Aufgabe in diesem Schritt" wird festgelegt, was mit dem Wert in der Registrierungsdatenbank bei der Ausführung der Funktion geschehen soll. Die Optionen sind Wert setzen oder Wert löschen.

Schritt löschen:

Löscht den kompletten Ausführungschritt und all seine Parameter. Sollte es einen nachfolgenden Schritt geben, rückt dieser nach und wird zum aktuellen Schritt (Wenn Sie zum Beispiel Schritt 1 löschen, wird Schritt 2 zu Schritt 1 und Schritt 3 zu Schritt 2).

Standard einfügen:

Um nicht jedes Mal den kompletten Pfad (Main\SubKey) bzw. Wertnamen eingeben zu müssen, reicht ein Klick auf diese Schaltfläche. Die Informationen werden aus dem Register Einbindung übernommen.


Kommandos & Variablen
Sie können eine Reihe von Standardkommandos und Variablen in den Registern Speichern A / Speichern B benutzen. Bei allen Kommandos und Variablen muss die Groß- und Kleinschreibung beachtet werden. Die Eingabe hat wie beschrieben zu erfolgen. Aktuell sind die folgenden Kommandos und Variablen unterstützt:

Die Eingabe von Kommandos und Variablen:

Es bestehen zwei Möglichkeiten zur Eingabe der unterstützten Kommandos und Variablen:

1. Sie können das Kommando oder die Variable direkt in das entsprechende Eingabefeld eingeben.

2. Sie klicken in das Eingabefeld (Main/SubKey oder Wert) und klicken anschließend auf den roten Pfeil, der rechts neben dem Feld erscheint, um sich eine DropDown-Liste zu öffnen. Sie können die Variable durch Auswahl aus der Liste eingeben. Sie ersparen sich das Eintippen und verringern mögliche Eingabefehler.

Alle hier gelisteten Kommandos und Variablen können nur in den Registern Speichern A / Speichern B verwendet werden!

Wenn Sie die bereits integrierten Funktionen nach Ideen absuchen, bitte bedenken Sie, dass alle Ashampoo PowerUp XP eigenen Kommandos und Variablen immer mit dem Zeichen % beginnen und enden. Andere Variablen, die nur mit einem % beginnen, wie. z.B. %1, %I und %S, sind Standardvariablen, die Teil einer Windows-Funktionszeichenkette sind!

Variablen:

%INPUT%
Fügt den numerischen Wert oder die Zeichenfolge des Benutzers ein. Für alle Funktionen mit Benutzereingabe erfolderlich.
%TEMP%
Fügt den Pfad zum standardmäßigen TEMP-Verzeichnis des Benutzers ein.
%BOOT%
Fügt den standardmäßigen Bootpfad ein.
%SYS%
Fügt den Pfad zum standardmäßigen Systemverzeichnis (z.B. C:\WINNT\System32) ein.
%WIN%
Fügt den Pfad zum Windows-Verzeichnis des Benutzers ein (z.B. C:\WINNT).
%SECTION%
Wird mit der Kommdo-Variable %INIFILE% benutzt, um den Abschnitt der INI-Datei zu definieren, in den Sie schreiben möchten. Siehe unten.

Kommandos:

%COMMAND%

Erforderlich, um einige Kommandos des Funktions-Editors zu initiieren.
Anwendung:

· Abhängig vom zugehörigen Kommando. Siehe unten.

%REFRESHDESKTOP%

Aktualisiert den Windows Desktop. Kann als Abschluss einer Funktion eingesetzt werden, die von Aktualisierung profitiert. Zum Beispiel ist es in der Funktion #32 eingesetzt.

Anwendung:

· Erfordert %COMMAND%.

· Geben Sie %COMMAND% im Feld Main/Subkey: ein (Das ist der einzige Eintrag in diesem Feld).

· Geben Sie %REFRESHDESKTOP% im Feld Wert: ein.

· Lassen Sie das Feld Wertname leer, setzen Sie Wertformat: auf Zeichenfolge  und Aufgabe in diesem Schritt: auf Wert setzen. Siehe zum Beispiel Funktion #32, Schritt 2.

%INIFILE%

Ermöglicht das Schreiben eines Wertes in eine .INI Datei, anstatt in die Windows Registry. Die INI-Datei muss dem Standard entsprechen. Siehe zum Beispiel Funktion #87, Schritt 2.

Anwendung:

· Erfordert %COMMAND%.

· Das komplette Kommando muss in das Feld Main/Subkey: eingetragen werden:

%COMMAND% %INIFILE%="inifile_name" %SECTION%="inifile_section"

· Der Name der INI-Datei und der Abschnitt müssen beide in Hochzeichen eingeschlossen sein. Sie können auch die oben beschriebenen Variablen zusammen mit dem Namen der INI-Datei benutzen. Beim Namen der INI-Datei und dem Abschnitt ist die Groß- oder Kleinschreibung nicht relevant.

Beispiel:

Main\SubKey:
%COMMAND% %INIFILE%="%WIN%Control.ini" %SECTION%="Nicht laden"

· Die Variable %WIN% fügt den standardmäßigen Windows-Pfad (z.B. C:\WINNT) der INI-Datei hinzu (siehe Tabelle oben). Die Varibale muss in Hochzeichen zusammen mit dem Namen der INI-Datei, aber ohne Leerstellen, eingeschlossen sein.

%KILL_IF_EMPTY%

Dieses Kommando wird im Feld Wert in Kombination mit der Variable %INPUT% für Eingabefunktionen der Benutzer verwendet (siehe rechts). Mit diesem Kommando können Sie den Registry-Schlüssel löschen, wenn der Benutzer keine Eingabe vornimmt.

Anwendung:

Value:
%INPUT%%KILL_IF_EMPTY%

· Bitte geben Sie keine Leerstelle zwischen %INPUT% und %KILL_IF_EMPTY% ein.

%BITSET%, %BITDEL%

Mit diesem Kommando setzen oder entfernen Sie einzelne Bit in der adressierten Variablen. Wenn eine Funktion, die ein solches Kommando enthält, aufgerufen wird, liest Ashampoo PowerUp XP den adressierten Wert aus der Registry, setzt oder entfernt das spezifizierte Bit und schreibt anschließend den neuen Wert in die Registry zurück.

Anwendung:

Wert: Wert:
%BITSET%1 %BITDEL%5

· Kann nur im Feld Wert: benutzt werden.

· Geben Sie das Kommando und im direkten Anschluss einen Wert ein, der das zu verändernde Bit spezifiziert. 1 ist das erste Bit, 2 ist das zweite Bit und so weiter.

· Bitte geben Sie keine Leerstelle zwischen dem Kommando und dem Index für das Bit ein.


Der besondere Tipp
Die Registry mit der Ashampoo UnInstaller Suite ausspionieren

Ashampoo UnInstaller Suite ist ein mächtiges Programm zur Überwachung von Programminstallationen und zum restlosen Entfernen von Programmen von Ihrem System. Sie erzielen weitaus bessere Ergebnisse als wenn Sie Programme mit den mitgelieferten UnInstallern oder über die Systemsteuerung entfernen möchten.

Sie können die Ashampoo UnInstaller Suite zusätzlich zum "Ausspionieren" Ihres System benutzen, um heraus zu finden, wie und wo Windows selbst oder andere Programme Ihr Einstellungen hinschreiben. Es ist damit das ideale Werkzeug zum Aufspüren der Registry-Einstellungen, die Sie zum Erstellen Ihrer eigenen PowerUp XP Funktionen mit dem Funktions-Editor benötigen.

Wie es funktioniert:

Mit der Ashampoo UnInstaller Suite speichern Sie einen "Schnappschuss" Ihres Systems. Diese Momentaufnahme ist eine Datenbankdatei, die präzise Informationen über alle Einstellungen und Werte der Registry, aller Systemdateien und deren Speicheradressen, Versionen, Größen und alle Daten aller Dateien Ihres gesamten Systems enthält. Wenn Sie mit Windows oder einem anderen Programm Änderungen an Ihrem System vornehmen, können Sie mit der Ashampoo UnInstaller Suite einen zweiten Schnappschuss erzeugen und diesen mit dem ersten Schnappschuss vergleichen. Das Ergebnis ist eine Protokolldatei, die exakt alle Dateien, Systemdateien, Registry-Schlüssel und Werte auflistet, die zwischen den beiden Schnappschüssen verändert wurden.

Sie können diese Informationen zum Erstellen von Funktionen für Ashampoo PowerUp XP mit dem Funktions-Editor benutzen.

Besuchen Sie die [image] Ashampoo UnInstaller Suite Produktseite für weitere Informationen zu diesem tollen Programm.


Referenzen
Diese Kapitel bietet Ihnen grundlegende Informationen zu den Programm-Menüs von Ashampoo PowerUp XP sowie zum Support und zur Ashampoo Bannertechnologie, die in diesem Programm eingesetzt wird.


Die Menüs
Im folgenden Abschnitt finden Sie weitere Informationen zu den Programm-Menüs von Ashampoo PowerUp XP.


Das Menü Datei

Das Menü Datei:

Funktions-Editor ...
Öffnet den Funktions-Editor von Ashampoo PowerUp XP.

Sprache bearbeiten...
Öffnet den Sprach-Editor von Ashampoo PowerUp XP. Sie können mit dem Sprach-Editor die Texte des Programmes bearbeiten.

Programmoptionen...
Konfiguration und Setup-Optionen für Ashampoo PowerUp XP>.

Wiederherstellung eines Profils
Lädt eine Ashampoo PowerUp XP Profildatei und setzt die Einstellungen auf die in dieser Datei gespeicherten Parameter zurück.

Profildatei erzeugen
Speichert die aktuellen Windows-Einstellungen von Ashampoo PowerUp XP in eine Profildatei .

Beenden
Beendet das Programm.


Das Menü Internet

Das Menü Internet

Dieses Menü enthält Optionen zum Zugang zur Ashampoo Internet-Seite, zur Registrierung und zum Kauf des Programms, wenn Sie eine Shareware-Version benutzen. (Einzelne Punkte innerhalb dieses Menüs variieren geringfügig, abhängig davon welche Version Sie verwenden).

Diese Software jetzt kaufen
Wird nur in der Shareware-Version angezeigt. Verbindet Sie mit der Ashampoo-Webseite, auf der Sie das Programm erwerben können.

Dieses Programm einem Freund empfehlen
Ermöglicht es Ihnen, das Programm automatisch per E-Mail einem Freund oder natürlich einer Freundin zu empfehlen.

Heutige Angebote ansehen
Verbindet Sie mit der Ashampoo-Webseite und zeigt Ihnen spezielle Angebote und Hinweise auf Produkte und Dienstleistungen, die für Sie von Interesse sein können.

Ashampoo Free Newsletter
Verbindet Sie mit der Ashampoo-Webseite, auf der Sie sich für unseren kostenlosen E-Mail Newsletter, der Ihnen wöchentlich Informationen zu Ashampoo-Produkten, Updates und Sonderangeboten bietet, eintragen können.

Ashampoo Internet-Seite
Verbindet Sie mit der Ashampoo-Webseite.

Ashampoo Produkt-Seite
Verbindet Sie mit der aktuellen Produktübersicht von Ashampoo im Internet.

Ashampoo Support
Verbindet Sie mit der Support-Seite von Ashampoo im Internet.

Online Update
Verbindet Sie mit der Ashampoo-Webseite, auf der Sie neue Patches und Online-Updates erhalten können.

Programm registrieren
Ermöglicht Ihnen die kostenfreie Online-Registrierung des Programms. Dieser Menüpunkt wird erst nach der Eingabe des Vollversionsschlüssels angezeigt.

Kostenlosen Freischaltcode holen
Wird nur in der unregistrierten Shareware-Version angezeigt. Startet die kostenlose Online-Registrierung, mit der Sie das Programm freischalten können. Sie können danach das Programm in seiner vollen Funktionalität, aber mit zeitlicher Beschränkung nutzen. Sie erhalten den kostenfreien Freischaltcode per eMail.

Freischaltcode eingeben
Wird nur in der Shareware-Version angezeigt. Wählen Sie diese Option zur Eingabe des Freischaltcodes oder des Registrierungsschlüssels, den Sie auf Anforderung per eMail erhalten.


Das Menü Hilfe
Das Menü Hilfe:

Ashampoo PowerUp XP Hilfe
Zeigt Ihnen diese Hilfedatei an.

Informationen zur Bannerwerbung
Informiert Sie über das Konzept der Ashampoo Bannerwerbung.

Über dieses Programm...
Zeigt Informationen über das Programm an.


Support

Kostenfreier Support für alle Ashampoo Produkte [image] Auch für Trial-Versionen!

Wir von Ashampoo sind der festen Überzeugung, dass ein exzellenter Support wesentlicher Bestandteil eines Produktes ist. Wir sichern den kostenfreien Online-Support für alle unsere Produkte - einschließlich Freeware-, Shareware- und Trial-Versionen.

Sollten Sie irgendwelche Probleme mit oder Fragen zu Ashampoo PowerUp XP haben, kontaktieren Sie bitte unser Support-Team unter den unten angeführten Adressen. Sie können unseren Support auch direkt durch Auswahl der entsprechenden Optionen im Menü Internet kontaktieren.

Wie auch immer, bevor Sie diesen Weg gehen, sollten Sie das Hilfe-System zu Rate ziehen und diese Hilfe aufmerksam lesen. In vielen Fällen werden Sie die Antworten auf Ihre Fragen bereits finden.

Hinweis:
Sie können unseren Support auch direkt aus dem Menü Internet des Programms heraus kontaktieren.

Ashampoo Kontaktadressen:

Webseite: http://www.ashampoo.de

Supportseite: http://www.ashampoo.de/support

E-Mail Support: sis@ashampoo.com

Fehlerbericht: sis@ashampoo.com

Anregungen: sis@ashampoo.com

Anschrift: ashampoo GmbH & Co. KG
Felix-Wankel-Str. 16
26125 Oldenburg
Germany


Ashampoo Bannerwerbung

Informationen zur Ashampoo Bannerwerbung:

In diesem Abschnitt finden Sie detaillierte Informationen zur Ashampoo Bannerwerbung, die in Ashampoo PowerUp XP eingesetzt wird.

Die Werbebanner werden unten im Programmfenster angezeigt. In der Vollversion werden Sie hier nichts sehen, schließlich haben Sie dafür bezahlt, keine Werbung sehen zu müssen.
In anderen Versionen wird hier Werbung eingeblendet, während die Software läuft.

Warum wird Bannerwerbung eingesetzt?

Wir haben uns entschlossen, in unseren Shareware-Versionen Bannerwerbung einzusetzen, um Ihnen die volle, aber zeitlich eingeschränkte Funktionalität der Produkte anbieten zu können. Und das kostenlos.
Um Ihnen diese Leistung anbieten zu können, sind wir auf die Unterstützung von Werbepartnern angewiesen.
Mit einem Klick auf einen Werbebanner gelangen Sie zum entsprechenden Angebot unserer Werbepartner.
Im Gegensatz zu anderer werbefinanzierter Software passiert bei der Banner-Technologie von Ashampoo folgendes:

· Mit der Installation der Software wird ein "Paket" mit Werbe-Banner geladen.
· Das Programm geht im Hintergrund nicht online!
· Informationen über Sie oder Ihren Computer werden auf keinen Fall von Ashampoo gesammelt.
· Es wird nur unsere Webseite kontaktiert, um die von Ihnen ausgewählten Banner zu holen.
· Der Aufbau einer Internet-Verbindung findet nur statt, wenn Sie es wollen.
· Sie suchen die Banner aus, die Sie sehen wollen.

Die als "Adware" bzw. Spyware" in Verruf gekommene Banner-Technologie anderer Software-Anbieter wird NICHT eingesetzt. Sie haben jederzeit die volle Kontrolle. Es geschieht nichts ohne Ihre Bestätigung.

Sollten Sie auf Dauer die Bannerwerbung nicht weiter sehen wollen, so müssen Sie die Software käuflich erwerben. Dazu müssen Sie lediglich über einen Internet-Zugang verfügen und die Schaltfläche "Diese Software jetzt kaufen" im Menü Internet anklicken.

Wir sind der festen Überzeugung, hiermit allen unseren Kunden eine faire Lösung anbieten zu können.

Ihr Ashampoo Team


.topic 10000

Ashampoo PowerUp XP
Für Windows® NT, 2000 und XP

V2.0 Copyright © 1999-2003, ashampoo GmbH & Co. KG
Felix-Wankel-Str. 16, 26125 Oldenburg, Germany

Chef-Entwickler: H. Bergmann
Hilfe und Dokumentation: Tim Green & Johann Lüppen

Wir wünschen Ihnen viel Spaß mit Ashampoo PowerUp XP!

Wichtig:
Dieses Programm unterliegt den Bestimmungen der
Lizenzvereinbarung, denen Sie bei der Installation zugestimmt haben.

.topic 20100
Ashampoo PowerUp XP ist so einfach:

Ashampoo PowerUp XP ist in der Bedienung so intuitiv wie nur möglich konzipiert worden. Die Kontext-Hilfe ist für alle Funktionen verfügbar und die Programm-Elemente sind selbst erklärend gestaltet.

Diese Hilfe beschreibt im wesentlichen die Bedienung dieses Programmes, einschließlich der Zusatz-Informationen zu wichtigen Vorgängen und Themen, die nicht sofort offensichtlich sind.

Die überwiegende Zahl der Anwender wird Ashampoo PowerUp XP starten und damit arbeiten. Um aber alle Möglichkeiten dieses Tuning-Tools auszuschöpfen, sollten Sie einen Blick in die Kapitel Das Programm-Fenster, Wie das Programm funktioniert, Das Hilfe-System und Der Funktions-Editor werfen.

Die für eine optimale Funktionsweise notwendigen Systemanforderungen von Ashampoo PowerUp XP finden Sie unter Systemvoraussetzungen.

Was können Sie mit Ashampoo PowerUp XP machen?

Fein-Tuning Ihres Windows-Systems:

Ashampoo PowerUp XP erlaubt die komfortable Konfiguration der Betriebssysteme Windows® NT, Windows 2000 und XP nach Ihren Bedürfnissen und Wünschen. Das Programm gibt Ihnen den direkten Zugriff auf viele häufig erforderliche Windows-Einstellungen und Parameter und ermöglicht es Ihnen, Ihr Windows-Betriebssystem Ihren Ansprüchen entsprechend arbeiten zu lassen. Das schließt auch viele Einstellungen ein, auf die unter Windows nicht ohne direkte Bearbeitung der Registry zu gegriffen werden kann.

Einige der Einstellungen, die Sie mit Ashampoo PowerUp XP vornehmen können, sind auch unter Windows möglich. Sie werden aber feststellen, dass Sie die Einstellungen über PowerUp XP bedeutend schneller und einfacher erreichen, da alle verfügbaren Einstellungen an einem Ort geschehen - einfach und intuitiv.

Zugang zu "geheimen" Windows-Funktionen:

Einige Einstellungen, die durch Ashampoo PowerUp XP unterstützt werden, sind unter Windows nicht direkt verfügbar - um solche Veränderungen vorzunehmen, müssten Sie die Windows-Registry (Registrierungsdatenbank) selbst per Hand editieren. Das ist aber nicht unbedingt empfehlenswert. Abgesehen davon, wie mühselig das Editieren sein kann, setzen Eingriffe in die Windows-Registry schon vertiefte Kenntnisse voraus.

Kontrolle der Windows® XP Sicherheitseinstellungen:

Windows® XP ist sicherlich ein sehr gutes Betriebssystem, hat aber aufgrund zahlreicher neuer Features, die scheinbar die Privatsphäre der Benutzer verletzen, für lebhafte Kontroversen gesorgt. Von einigen Kritikern wurde Microsoft beschuldigt, sogenannte "Spyware" mit zu installieren, die das System ausspionieren und Berichte an unbekannte Adressaten zu schicken. Wir schließen uns dieser Meinung nicht an, vertreten aber folgenden Standpunkt: Sie als Benutzer sollten die volle Kontrolle darüber haben, was Ihr System macht oder nicht macht. Das spezielle Register XP Sicherheit zeigt Ihnen alle kritisierten Features, die in Bezug zur Sicherheit und dem Schutz Ihrer Privatsphäre stehen, an. Sie können die Features ein- oder ausschalten.

Konfiguration von Microsoft Office:

Ashampoo PowerUp XP ermöglicht es Ihnen auch, eine Vielzahl von nützlichen Einstellungen zum Verhalten von Microsoft Office  vorzunehmen.

Sichern und Laden der gesamten Konfigurations-Einstellungen in einem einfachen Arbeitsschritt:

Ashampoo PowerUp XP unterstützt Profildateien, die es Ihnen ermöglichen vorherige Konfigurationen zu sichern und gegebenenfalls sehr einfach wiederherzustellen. Diese Funktion erleichtert Ihnen die Arbeit, wenn Sie sehr oft die Einstellungen Ihres Betriebssystems für unterschiedliche Aufgaben ändern oder wenn mehrere Personen an Ihrem Computer arbeiten - z.B. wenn Sie den Zugang zu ausgewählten Systemfunktionen für andere Benutzer Ihres Computers sperren wollen.

Fügen Sie eigene Funktionen mit dem einzigartigen Funktions-Editor ein:

Ashampoo PowerUp XP setzt sich aus 2 Programmteilen zusammen (oder drei, wenn Sie den Sprach-Editor hinzuzählen): dem Programm selbst, welches die Bedienoberfläche zum Bearbeiten und Tunen der Funktionen und Einstellungen von Windows enthält und dem brandneuen Funktions-Editor, mit dem Sie sowohl bestehende Funktionen in der Funktionsdatenbank bearbeiten als eigene neue Funktionen dieser Datenbank hinzufügen können.

Dieses Modul macht das Programm zu einem extrem mächtigen Werkzeug für erfahrene Benutzer, da Sie Ihre eigenen, auf Ihre Bedürfnisse angepassten Windows-Tuning-Funktionen entwickeln können. Diese Funktionen können Sie genauso einfach,  wie alle in Ashampoo PowerUp XP verfügbaren Funktionen,  aktivieren oder wieder deaktivieren. Und Sie können natürlich Ihre eigenen Funktionen den Ashampoo PowerUp XP Profildateien entsprechend den programmeigenen Funktionen hinzufügen.

.topic 20200

Wählen Sie Programmoptionen... im Menü Datei, um sich den Konfigurations-Dialog von Ashampoo PowerUp XP anzeigen zu lassen. Sie sehen zwei Register mit zwei Gruppen von Einstellungen:

Allgemein:

Programmeinstellungen:

Diese Einstellungen kontrollieren einige der Programmfunktionen.

Letzte Fensterposition beim Beenden sichern:

Sichert die aktuelle Position des Ashampoo PowerUp XP Fensters beim Verlassen und setzt das Programmfenster beim nächsten Start an die gleiche Position.

Soundeffekte:

Aktiviert einige unaufdringliche Soundeffekte, die abgespielt werden, wenn Sie verschiedene Ashampoo PowerUp XP Komponenten auswählen.

Programmstart über die SysTray:

Wenn Sie diese Option auswählen wird das Programm-Icon von Ashampoo PowerUp XP rechts unten in der Taskleiste (SysTray) angezeigt. Dadurch können Sie das Programm schnell und bequem aufrufen.

Hinweise:

1.	Dieses Icon lädt keine Anwendungen, die im Hintergrund laufen und verbraucht auch keine Prozessor-Ressourcen. Es dient einfach zum schnellen Programmstart.

2.	Durch einen Rechtsklick auf das Icon und der Auswahl "EXIT" wird das Icon nicht mehr angezeigt und erscheint auch nicht mehr automatisch beim nächsten Systemstart. Wenn Sie das Icon wieder in die Taskleiste integrieren wollen, müssen Sie die Einstellung unter Programmoptionen wieder aktivieren.

Programmlogo beim Start zeigen:

Aktiviert oder deaktiviert das Ashampoo PowerUp XP Programmlogo beim Start des Programms.

Zuletzt bearbeitetes PowerUp-Tool anzeigen:

Wenn Sie diese Option aktiviert haben, wechselt Ashampoo PowerUp XP automatisch beim erneuten Programmstart zum zuletzt bearbeiteten Tool.
#

Passwortabfrage: Aktivieren Sie diese Option und geben Sie ein Passwort ein, wenn Sie einen unerlaubten Zugang  zu Ashampoo PowerUp XP verhindern wollen. Das Programm lässt sich anschließend nur durch die Eingabe des korrekten Passworts starten.
Wenn Sie die Passwortabfrage aktiviert haben, wird automatisch die Option "Programmlogo beim Start zeigen:" deaktiviert.

Warnung:

Sollten Sie das Passwort vergessen, lässt sich das Programm nicht mehr starten. Die einzige Möglichkeit ist die Deinstallation und erneute Installation des Programms.

Darstellung:

Werkzeugleiste:

Diese Einstellungen beeinflussen das Erscheinungsbild der Werkzeugleiste und Icons (Symbole) für verschiedene Funktionsgruppen von Ashampoo PowerUp XP (Windows, Laufwerke & Dateisysteme, Boot-Optionen, etc).

Textschriftfarbe:

Sie können auch die Textfarben für die Gruppennamen in den Leisten und den einzelnen Tools auswählen.

Oberfläche:

An dieser Stelle können Sie das Erscheinungsbild und die Anzeige einiger Ashampoo PowerUp XP Dialog-Oberflächen einstellen.

Dialoge langsam ausblenden:
Aktiviert das langsame Ausblenden beim Schließen der Ashampoo PowerUp XP Kontext-Hilfe-Dialoge.

Menüanimation:
Aktiviert einen "Zoom-Effekt" für die "Drop-Down"-Menüs von Ashampoo PowerUp XP.

Info beim Speichern einer Einstellung:
Aktiviert bzw. deaktiviert die Bestätigungsanzeige in der Statusleiste unterhalb der Menüleiste. Wenn die Option aktiviert ist, wird eine von Ihnen vorgenommene Änderung angezeigt.

Ashampoo PowerUp XP schreibt immer alle Änderungen in die Windows-Registry. Diese Benachrichtigung bestätigt Ihnen, dass die neuen Einstellungen korrekt geschrieben wurden. Einige Veränderungen erfordern ein erneutes Einloggen oder den Neustart (Reboot) des Betriebssystems. Sollten Sie entsprechende Änderungen vorgenommen haben, werden Sie beim Verlassen von  Ashampoo PowerUp XP entsprechend darauf hingewiesen.
Mehr dazu finden Sie im Kapitel Wie das Programm funktioniert.

.topic 20300

Die Sicherheits-Strategie von Ashampoo PowerUp XP:

Wir haben die größte Sorgfalt walten lassen, damit die Sicherheit und Integrität Ihres Betriebssystems zu jeder Zeit gewährleistet ist.
Ashampoo PowerUp XP Sicherheitsstrategie umfasst die folgenden Elemente:

Masterprofil-Datei:

Während der Installation von Ashampoo PowerUp XP werden alle aktuellen Einstellungen in ein Masterprofil geschrieben. Mit Hilfe dieser Datei können Sie einzelne Einstellungen oder alle Einstellungen jederzeit in den ursprünglichen Zustand zurücksetzen.

Umfassende Kontext-Hilfe:

Das interaktive Hilfe-System steht für alle Funktionen bzw. Funktionsgruppen zur Verfügung und bietet detaillierte Beschreibungen und falls erforderlich entsprechende Warnhinweise.

Schutz vor unerlaubten Einträgen:

Alle Einstellungen, die Sie mit Ashampoo PowerUp XP durchführen können, erlauben nur die Eingabe sinnvoller Werte. Dadurch ist es nicht möglich, die Windows-Registry derart zerstörerisch zu manipulieren, wie es mit Programmen wie z.B. "RegEdit" oder anderen Editier-Programmen der Fall ist.

Passwort-Zugang:

Ein sicheres Zugangssystem über eine Passwortabfrage verhindert die unberechtigte Nutzung von Ashampoo PowerUp XP. Viele der mit Ashampoo PowerUp XP möglichen Einstellungen sind für die Sicherheit und Integrität Ihres Systems relevant. Sie können zum Beispiel den Zugang zu Funktionen für andere Benutzer Ihres Betriebssystems aktivieren oder abschalten und Sie können eine Vielzahl kritischer Parameter wie z.B. das Startverhalten modifizieren. Aus diesem Grund ist es sehr wichtig, dass nur berechtigte Personen Zugang zu Ashampoo PowerUp XP auf Ihrem Computer haben.

System-Wiederherstellung:

Wenn Sie Ashampoo PowerUp XP von Ihrem Computer entfernen möchten, wird während der De-Installation abgefragt, ob alle Einstellungen auf den ursprünglichen Stand vor der Programminstallation von Ashampoo PowerUp XP zurückgesetzt werden sollen. Wird diese Abfrage mit Ja bestätigt, wird der ursprüngliche Zustand Ihres Betriebssystems wiederhergestellt, wie er vor der Installation von PowerUp XP bestand.

Sie müssen trotzdem sorgfältig sein:

Keine Sicherheitsstrategie kann Ihnen einen 100%-igen Schutz garantieren. Ashampoo PowerUp XP ist ein mächtiges Systemwerkzeug und kann wie alle Anwendungen dieser Art Schwierigkeiten bei unsachgemäßem Gebrauch herbeiführen - insbesondere bei Einstellungen zum Einloggen, Bootverhalten, zu den Systempfaden und den Einstellungen, die Sie selbst mit dem neuen Funktions-Editor bearbeitet oder erzeugt haben.

Bitte nutzen Sie immer die Kontext-Hilfe zu den Funktionen bzw. Funktionsgruppen, bevor Sie Änderungen vornehmen. Wenn Sie Zweifel haben, schlagen Sie in einschlägigen Referenzwerken zu Ihrem Betriebssystem nach, bevor Sie irgendwelche Einstellungen verändern.

.topic 20400

Die Unterschiede bei Windows NT, 2000 und XP:

Während des Programmstarts von Ashampoo PowerUp XP wird automatisch geprüft, ob Sie Windows NT, 2000 oder XP als Betriebssystem verwenden.
Wenn Sie Windows NT benutzen, läuft das Programm unter dem Namen Ashampoo PowerUp XP für Windows® NT4, bei Windows 2000 unter Ashampoo PowerUp XP für Windows® 2000 und entsprechend unter Ashampoo PowerUp XP für Windows® XP.

Unterschiedliche Funktionen:

Obwohl alle drei Versionen dieser professionellen Betriebssysteme von Microsoft sehr ähnlich sind, gibt es doch einige Unterschiede. Für Sie als Benutzer besteht der Hauptunterschied darin, dass mögliche Einstellungen, die Sie vornehmen möchten, unter den drei Betriebssystemen nicht unbedingt identisch sind. Einige Funktionen, die unter Windows NT zur Verfügung stehen, werden von Windows 2000 nicht unterstützt und umgekehrt. Das gleiche gilt natürlich auch für Windows XP.

Darüber hinaus wird beim Programmstart von Ashampoo PowerUp XP automatisch geprüft, um welches Betriebssystem es sich handelt. Funktionen, die für das jeweilige Betriebssystem nicht zur Verfügung stehen, werden nicht angezeigt und Sie können somit auch keine entsprechenden Einstellungen vornehmen.

Unterschiedliches Verhalten bei gleichen Funktionen:

Zusätzlich gibt es den Effekt, dass einige wenige Funktionen, die unter den drei Betriebssystemen zur Verfügung stehen, sich in geringem Maße unterschiedlich verhalten.

Wichtige Unterschiede der einzelnen Funktionen werden durch die kontextsensitiven Hilfetexte näher erläutert.

.topic 20500

Die Systemvoraussetzungen für Ashampoo PowerUp XP:

Betriebssystem: 	Windows® NT (Service Pack 3 oder höher, Service Pack 6a empfohlen),  2000 (Service Pack 1, Service Pack 2 empfohlen) oder XP. Da Sie mit Ashampoo PowerUp XP die Windows Registry bearbeiten, müssen Sie als Benutzer mit vollen Administratorrechten angemeldet sein.

Hardware: 	Jeder Rechner der diese Betriebssysteme bei normaler Arbeitsgeschwindigkeit unterstützt, eine Grafikkarte mit mindestens 800x600-Pixel Bildschirmauflösung und mindestens 256 Farben.
Speicherplatz:	ca. 9 MB für die Programmdateien.

.topic 12700
Bei bestimmten Konstellationen von Windows® NT, dem Microsoft Internet Explorer und ActiveX-Controls kann es vereinzelt zu Problemen beim Benutzen dieser Online-Hilfe kommen.
Sollten Sie Fehlermeldungen erhalten, wenn Sie einige Seiten öffnen oder auf einige Links dieser Hilfe klicken, lesen Sie bitte den Artikel der Microsoft Knowledge Base zur Problemlösung.

  MS Knowledge Base Q235653

.topic 301
In den folgenden Abschnitten dieses Kapitels finden Sie Informationen zur Arbeitsweise von Ashampoo PowerUp XP, Beschreibungen der Programmkomponenten und Bedienungselemente sowie eine einfache Einführung, die Ihnen zeigen wird, wie Sie die Programmfunktionen nutzen können.

Erweiterte Funktionen

Funktions-Editor:
Zusätzlich zu den in diesem Abschnitt beschriebenen Standardfunktionen verfügt Ashampoo PowerUp XP über einen Funktions-Editor. Erfahrene Benutzer können alle Parameter und Einstellungen bestehender Windows-Konfigurationsfunktionen bearbeiten und neue Funktionen schreiben. Wenn Sie neue Funktionen geschrieben haben, können Sie diese in das Programm an einen Ort Ihrer Wahl integrieren und damit wie auf die Standardfunktionen direkt zugreifen. Für weitere Hinweise siehe das Kapitel Der Funktions-Editor.

Sprach-Editor:
Der neue integrierte Sprach-Editor ermöglicht Ihnen die Bearbeitung aller im Programm angezeigten Texte, einschließlich der Texte der Programmoberfläche, der kontextsensitiven Hilfetexte, der Dialoge, Fehlermeldungen etc. Sie können das Programm in eine Sprache Ihrer Wahl übersetzen oder alle Texte an Ihre eigenen Bedürfnisse anpassen. Siehe das Kapitel Der Sprach-Editor für weitere Hinweise.

.topic 30100

Wie Ashampoo PowerUp XP funktioniert:

Wo Einstellungen gespeichert werden:

Mit Ausnahme einiger Einstellungen in den StartUp-Optionen werden alle Veränderungen, die Sie mit Ashampoo PowerUp XP durchführen können, in die Windows-Registry geschrieben. In dieser Datenbank sind fast alle System-Einstellungen gespeichert. Einige wenige Einstellungen zu den Startoptionen werden in separate Windows-Bootdateien gespeichert.

Wie Einstellungen gespeichert werden:

Wenn Sie Einstellungen mit Hilfe von Ashampoo PowerUp XP vornehmen, werden diese sofort in die Windows Registry (Registrierungsdatenbank) geschrieben  zum Beispiel sobald Sie in ein Kontrollkästchen geklickt haben.

Die Einstellung wird zeitgleich mit dem Anklicken in die Registry geschrieben.

Zur Bestätigung erscheint eine Mitteilung ("Einstellung erfolgreich gespeichert...") in der Statusanzeige unterhalb der Menüleiste.

Einstellungen, die ein erneutes Einloggen oder einen Neustart erfordern:

Obwohl alle neuen Einstellungen sofort gespeichert werden, werden viele Windows-Parameter erst dann angewandt, wenn Sie sich ausloggen und wieder einloggen oder das Betriebssystem neu booten. Die kontextsensitive Hilfe zu jeder Funktion zeigt Ihnen in den meisten Fällen an, ob eine Einstellung direkt übernommen wird oder ein Wiedereinloggen bzw. einen Systemneustart erfordern.

Hinweis:
Wenn Sie Einstellungen vornehmen möchten, die eine Neuanmeldung oder einen Neustart erfordern, werden Sie beim Beenden von Ashampoo PowerUp XP darüber informiert und gefragt, ob Sie sich neu anmelden oder Ihren Computer neu starten wollen.

.topic 30200

Die Elemente im Hauptprogrammfenster von Ashampoo PowerUp XP:

Klicken Sie bitte hier zum Anzeigen der Erläuterungen.

.topic 30300
Änderungen der Windows-Einstellungen mit Ashampoo PowerUp XP vorzunehmen ist sehr einfach und leicht verständlich. Falls Sie es noch nicht getan haben sollten, lesen Sie bitte im Abschnitt Wie das Programm funktioniert die Hinweise dazu, wie Einstellungen gespeichert werden.

Vorgehensweise:

Es gibt drei grundsätzliche Arten von Einstellungen in Ashampoo PowerUp XP: Kontrollkästchen, Zeichenfolge und numerische Werte.

Kontrollkästchen (Checkboxen):

Diese Einstellungen werden im Hauptfenster angezeigt und verändert.
Durch Anklicken werden sie aktiviert, ansonsten sind die Einstellungen deaktiviert.

#Zeichenfolge und numerische Werte:

Einstellungen, die Zeichenfolgen oder numerische Werte erfordern, sind durch entsprechende Icons dargestellt:

      für Zeichenfolgen und
      für numerische Werte:

Die aktuellen Werte werden im Hauptfenster angezeigt. Um eine Einstellung zu verändern, müssen Sie durch einen Doppelklick auf die Funktion (bzw. den Funktionsnamen) die entsprechende Dialogbox öffnen.

Hinweis: Klicken Sie doppelt auf die Icons, um die Eingabefelder für    und   Funktionen zu öffnen.

Zum Beispiel mit einem Doppelklick auf Registrierdaten (Firma): ashampoo. Es erscheint folgender Dialog, entsprechend dem obigen Beispiel:

Zum Beispiel klicken Sie doppelt auf reservierte Größe des Symbol-Cache: Es erscheint folgender Dialog, entsprechend dem obigen Beispiel:

Sie können die Werte durch Ziehen des Reglers ändern. Wenn Sie anschließend mit OK bestätigen, wird der Wert in die Registry geschrieben.

Wichtiger Hinweis:

Zeichenfolgen werden in Eingabefelder eingetragen. Numerische Werte werden durch "Regler" oder Kontrollkästchen in die Registry geschrieben. Ashampoo PowerUp XP erlaubt Ihnen nur solche Werte einzutragen, die auch vom von Ihnen verwendeten Windows-Betriebssystem erlaubt sind.

Pfade:

Sie können eine Vielzahl von Windows Systempfaden unter dem Register Systempfade in der Windows Werkzeuggruppe (im linken Bild hervorgehoben) ändern. Diese Pfade sind die Adressen, die Windows "mitteilen", wo nach Komponenten, Einstellungen und Parametern für Einträge wie Desktop, Internet Favoriten etc. gesucht werden.

Um diese Pfade zu bearbeiten klicken Sie bitte auf den    Schalter rechts neben dem Pfad, der zunächst einen Dialog mit einer Funktionsbeschreibung öffnet. Nach der Bestätigung mit OK öffnet sich ein Explorer-Dialog zur Pfadeinstellung, in welchem Sie das Zielverzeichnis auswählen oder manuell eingeben können.

Warnung:

Bitte ändern Sie Pfadeinstellungen nur dann, wenn Sie sich absolut sicher sind. Pfadeinstellungen auf falsche oder nicht vorhandene Verzeichnisse können zu schweren Systemfehlern führen!  Vergewissern Sie sich aus diesem Grund vorher immer, dass der zu ändernde Pfad auch wirklich existiert.
Setzen Sie keinen Pfad auf eine RamDisk oder ein Wechselplattenlaufwerk.

.topic 30400

Einführung:

Wenn Sie Ashampoo PowerUp XP installieren werden alle aktuellen Windows-Einstellungen, die von diesem Programm verändert werden können, in einem speziellen Profil gespeichert - dem so genannten PowerUp XP Masterprofil. Dadurch ist die Wiederherstellung aller Einstellungen zu jeder Zeit möglich. Sie können einzelne Einstellungen, Gruppen von Einstellungen sowie die gesamten Einstellungen, die kontrollierbar sind, wiederherstellen.

Sie können aber auch Ihre eigenen Profile für unterschiedliche System-Konfigurationen erstellen und diese Konfigurationen nach vorgenommenen Änderungen auch wieder zurücksetzen. Für weitere Einzelheiten siehe das Kapitel Arbeiten mit Profilen.

Wichtige Ausnahme:

Die Einstellungen im Register Boot-Parameter in der Funktionsgruppe Boot-Optionen müssen immer separat durch Anklicken auf Zurücksetzen wiederhergestellt werden. Diese Einstellungen werden in separate Bootdateien, aber nicht zusammen mit den Profildateien gespeichert.

Vorgehensweise:

Wiederherstellung einzelner Einstellungen:

Wiederherstellung einer Gruppe von Einstellungen:

Klicken Sie auf    unten im Programmfenster um alle Einstellungen der aktuellen Karteikarte wiederherzustellen.

Wiederherstellung aller Ashampoo PowerUp XP Einstellungen:

Sie können alle Einstellungen, die mit Ashampoo PowerUp XP verändert werden können, auf die in einer Profildatei (Masterprofil oder ein anderes Profil) gespeicherten Werte zurücksetzen. Wählen Sie Wiederherstellung eines Profils im Menü Datei, um die Einstellungen entsprechend der ausgewählten Profildatei wiederherzustellen.

Das Register Zurücksetzen:

Im oberen Bereich des Registers (1)  Dialoges wird angezeigt, ob eine einzelne Einstellung, eine Gruppe von Einstellungen oder alle Ashampoo PowerUp XP Einstellungen zurückgesetzt wird bzw. werden. Die Statusanzeige (2) zeigt an, welches Profil aktuell ausgewählt  ist.

Profil wählen (3): Klicken Sie auf diesen Schalter, um die Einstellungen aus einem anderen Profil wiederherzustellen. Sie müssen eine Profildatei erstellt haben, um diese Funktion nutzen zu können. Es öffnet sich ein Browser Dialog.

Masterprofil (4): Klicken Sie auf diesem Schalter, um zum Masterprofil zu wechseln, wenn Sie Ihre Meinung nach der Auswahl eines anderen Profils ändern sollten.

Der Funktionsanzeige (5) entnehmen Sie, welche Einstellungen zurückgesetzt werden: Eine einzelne Funktion, eine Gruppe von Funktionen oder alle Funktionen von Ashampoo PowerUp XP.

Zurücksetzen der ausgewählte Einstellungen:

Einstellungen werden aus den "Profildateien" heraus wiederhergestellt, die Kopien der durch Ashampoo PowerUp XP durchführbaren Einstellungen beinhalten können. Per Vorgabe wählt Ashampoo PowerUp XP bei der Programm-Installation das Masterprofil mit den originalen Windows-Einstellungen. Für nähere Informationen zu diesem Thema siehe auch Arbeiten mit Profilen.

 1.	Wenn Sie die original Windows-Einstellungen der ausgewählten Funktion oder Funktionen zurücksetzen möchten, lassen Sie bitte das Masterprofil aktiviert. Wenn Sie Einstellungen aus einem Ihrer eigenen Profile zurücksetzen möchten, klicken Sie bitte auf Profil wählen... (siehe oben) und wählen Ihre Profildatei aus.

 2.	Klicken Sie dann auf den Schalter Starten unten im Bildschirm, um die ausgewählten Einstellungen zurück zusetzen. Die Bestätigungen für alle wiederhergestellten Werte werden im Registerfenster angezeigt.

 3.	Um in das Hauptprogramm zurückzukehren, klicken Sie bitte auf die Funktionssymbole in der Werkzeugleiste oder wählen Sie Zurück unten im angezeigten Bildschirm, um zu der von Ihnen zuletzt verwendeten Funktion zurückzukehren.

.topic 30500

Das Hilfe-System von Ashampoo PowerUp XP:

Ashampoo PowerUp XP verfügt über ein umfassendes interaktives und kontextsensitives Hilfesystem, welches für jede Funktion und fast jede Karteikarte und Werkzeuggruppe verfügbar ist. Zusätzlich können Sie über die Funktionstaste F1 oder durch Auswählen von Ashampoo PowerUp XP Hilfethemen im Menü Hilfe die Hilfe anfordern.

Hilfe anzeigen bei einzelnen Funktionen:

Die folgende Vorgehensweise gilt für fast alle Funktionen:

Ausnahmen:

Bei einigen Funktionen (zum Beispiel Maus unter der Funktionsgruppe "Windows")  tragen Sie die Werte direkt ein ohne einen Dialog per Doppelklick zu öffnen. Die Hilfe zu dieser Funktion wird durch das Klicken auf das   Symbol neben dem Eingabefeld der Funktionsgruppe angezeigt.

Hilfe anzeigen für Funktionsgruppen:

Die Funktionen in einigen Registern stehen in so engem Zusammenhang, dass ein spezieller Hinweistext keinen Sinn ergeben würde. In einem solchen Fall ist es nicht möglich, durch einen Rechtsklick ein Pop-Up Dialog zu öffnen.

Durch Klicken auf den Schalter   unten im Programmfenster wird das allgemeine Hilfethema zu dieser Gruppe von Funktionen angezeigt.

Anrufen der Hilfe-Datei:

Drücken Sie die Funktionstaste F1 oder wählen Sie  Ashampoo PowerUp XP Hilfethemen im Menü Hilfe.

.topic 30600

Was sind Profildateien?

Ashampoo PowerUp XP kann alle Werte der Windows-Einstellungen, die das Programm verändern kann, in Datenbank-Dateien speichern. Diese Dateien werden im Zusammenhang mit diesem Programm als Profildateien oder einfach Profile bezeichnet.

#Das Masterprofil:

Wenn Sie Ashampoo PowerUp XP installieren werden alle aktuellen Windows-Einstellungen, die von diesem Programm verändert werden können, in einem speziellen Profil gespeichert - dem so genannten Ashampoo PowerUp XP Masterprofil. Dadurch ist die Wiederherstellung aller Einstellungen zu jeder Zeit möglich. Sie können einzelne Einstellungen, Gruppen von Einstellungen sowie die gesamten Einstellungen, die kontrollierbar sind, wiederherstellen. Siehe Einstellungen wiederherstellen für weitere Einzelheiten zu dieser Vorgehensweise.

Individuelle Einstellungen in Profildateien speichern:

Wenn Sie Ihr Windows Betriebssystem häufig benutzen, werden Sie häufig Einstellungen je nach Situationen und Erfordernissen ändern wollen.

Mit den Profildateien von Ashampoo PowerUp XP ist das schnell und sehr einfach möglich. Sie generieren ein Set von Einstellungen für die unterschiedlichen Anforderungen und speichern diese Sets in separate Profildateien. Somit können Sie alle Einstellungen wunschgemäß ändern - Sie laden nur die entsprechende Profildatei.

Wichtiger Hinweis:

Die Einstellungen in der Karteikarte Boot-Parameter in der Funktionsgruppe Boot Optionen müssen jeweils separat mit Klicken auf den Schalter  Zurücksetzen wiederhergestellt werden. Diese Einstellungen werden in separaten Boot-Dateien, aber nicht zusammen mit den Profildateien gespeichert.

Die Vorgehensweise:

Wie Profildateien erstellt und gespeichert werden:

 1.	Bearbeiten Sie alle Windows-Einstellungen in Ashampoo PowerUp XP, so dass alle Parameter Ihren Wünschen gemäß gesetzt sind.

 2.	Wählen Sie Profildatei erzeugen... im Menü Datei.

 3.	Geben Sie dann einen Namen für die Profildatei ein und wählen den Speicherort aus (Wenn Sie nicht das vorgeschlagene Standardverzeichnis benutzen wollen). Die Dateierweiterung .prf wird automatisch angefügt.

 4.	Klicken Sie auf Speichern. Das Programm untersucht Ihre Einstellungen und speichert diese in die ausgewählte Profildatei. Eine Fortschrittsanzeige erscheint während des Scan-Vorgangs (Prüfvorgang).

Wie ein komplettes Set an Windows-Einstellungen aus einer Profildatei wiederhergestellt wird:

Wiederherstellung der ursprünglichen Einstellungen bei der Deinstallation des Programms:

Sollten Sie sich irgendwann dazu entscheiden, Ashampoo PowerUp XP von Ihrem Rechner zu entfernen, möchten Sie vielleicht auch alle Windows-Einstellungen auf den Stand vor der Installation des Programms zurücksetzen. Dazu gehen Sie einfach wie beim kompletten Zurücksetzen von Einstellungen (siehe oben) vor und wählen das Masterprofil aus. Alle Einstellungen werden auf die originalen Werte von Windows vor der Installation von Ashampoo PowerUp XP zurückgesetzt.

.topic 30700
Sie sind nicht zufrieden mit den angezeigten Texten von Ashampoo PowerUp XP? Möchten Sie das Programm lieber mit einer anderen Sprache? Dann benutzen Sie doch den neuen Sprach-Editor, um alle editierbaren Texte des Programmes zu bearbeiten oder zu übersetzen!

Und wie geht das?

Alle Texte, die in allen Komponenten von Ashampoo PowerUp XP angezeigt werden, sind in zwei speziellen Dateien mit der Erweiterung .lng im Programmverzeichnis gespeichert. PwrUpXP.lng enthält die Texte für das Hauptprogamm und FktEditXP.lng die Texte, die im Funktions-Editor angezeigt werden..

Wenn Sie Ashampoo PowerUp XP starten, wird vom Programm geprüft, ob die Textdateien zur Verfügung stehen. Wenn es sich um vom Programm aufrufbare Textdateien handelt, werden diese geladen und automatisch angezeigt.

Tipps:

Bitte erstellen Sie Backup-Dateien der FktEditXP.lng und PwrUpXP.lng, die sich im Programmverzeichnis von PowerUp XP befinden, bevor Sie mit der Bearbeitung starten. Sie haben dadurch die Möglichkeit, die ursprünglichen Stardardtexte schnell wiederherzustellen, wenn Ihnen ihre Änderungen nicht gefallen sollten. Überschreiben Sie in einem solchen Fall die veränderten Dateien FktEditXP.lng und PwrUpXP.lng im Programmverzeichnis und starten das Programm neu.

 Neue Sprachdateien zur Ashampoo PowerUp XP stehen unverzüglich nach Ihrer Veröffentlichung auf den Webseiten von Ashampoo zur Verfügung.

Schicken Sie uns Ihre Übersetzungen!

Wenn Sie Ihre Version des Programms übersetzt haben sollten, schicken Sie Ihre Sprachdateien per E-Mail an den   Ashampoo Support. Es winken attraktive Preise bei der Veröffentlichung Ihrer Sprachdateien!

Bearbeiten der PopUp-Hilfetexte für die einzelnen Funktionen:

Die PopUp-Hilfetexte, die nach einem Rechtsklick auf eine Funktion in Ashampoo PowerUp XP angezeigt werden, sind Bestandteile der Funktionsdatenbank. Zur Bearbeitung müssen Sie den Funktions-Editor benutzen.

.topic 30800

Die Sprachdateien für das Hauptprogramm und den Funktions-Editor bearbeiten:

Der Sprach-Editor lädt immer die Sprachdatei für das Modul, aus dem er aufgerufen wird. Wenn Sie den Sprach-Editor aus dem Hauptprogrammfenster aufrufen, können Sie die Texte für Ashampoo PowerUp XP bearbeiten. Erfolgt der Aufruf aus dem Funktions-Editor, können Sie die Sprachdatei für den Funktions-Editor bearbeiten.

Die Vorgehensweise beim Sprach-Editor:

 4.	Benutzen Sie die ENTER -Taste, um das Fenster zu schließen und Ihre Änderungen zu speichern. Mit der Taste ESC verwerfen Sie Ihre Änderungen und schließen Sie das Fenster ohne Speicherung.

 5.	Wählen Sie Speichern (3), um Ihre neue Version der Sprachdatei zu speichern. Mit Beenden verlassen Sie den Sprach-Editor. Wenn Sie Beenden vor dem Speichern aufrufen, erfolgt eine Abfrage zur Speicherung Ihrer Änderungen.

#Spezielle Sonderzeichen in den Sprachdateien:

Das Sonderzeichen "&" zum Erzeugen von "Shortkeys":

Ein einfaches "&" bedeutet, dass es sich um einen "Shortkey" handelt. Der einem "&" folgende Buchstabe wird mit einem Unterstrich versehen. Die Funktion kann dann über eine Tastenkombination aufgerufen werden
Wenn Sie zum Beispiel "Fun&ktions-Editor" schreiben würden, würde der Buchstabe "k" mit einem Unterstrich gekennzeichnet sein und folgendermaßen im Programm erscheinen: "Funktions-Editor".

Hinweise:
Bitte achten Sie aber darauf, dass innerhalb eines Menüs keine zwei gleichen Buchstaben mit einem Unterstrich versehen sein dürfen.

Wenn Sie ein "&" als Textzeichen setzen wollen, müssen Sie zwingend "&&" verwenden. Wobei das erste "&" ein Steuerzeichen ist; erst das zweite "&" wird im Programm angezeigt.

Das Sonderzeichen "|" zum Setzen eines Zeilenumbruchs :

Wenn Sie einen Zeilenumbruch (Wagenrücklauf) setzen wollen, müssen Sie das Sonderzeichen "|" an der gewünschte Stelle der Textzeile einsetzen. Sie können das Zeichen mit der Tastenkombination "Alt Gr" + "<"-Taste erzeugen.

Hinweis: Sollte Ihre Tastatur nicht über das "|"-Zeichen verfügen, halten Sie bitte die Taste "ALT" gedrückt und tippen die Zahlen "124" auf dem Nummernblock ein.

Das Sonderzeichen "#" zur Definition von Überschriften in den Hilfetexten:

In einigen längeren Texten sehen Sie das "#"-Zeichen am Endes des ersten Satzes. Es handelt sich dabei um die Hilfetexte für die Register des Programmes, die nicht über eigene kontext-sensitive Hilfethemen verfügen. (Die kontext-sensitive Hilfetexte für die normalen Funktionen können im Funktions-Editor angezeigt und bearbeitet werden.)

Das "#"-Zeichen markiert das Ende der Überschrift, die in Großbuchstaben und Fett im Hilfefenster gesetzt oben erscheint. Bitte achten Sie beim Bearbeiten der Texte darauf, dieses Zeichen nicht zu löschen.

.topic 30900
Sie können die Textdateien FktEditXP.lng und PwrUpXP.lng, die sich im Programmverzeichnis von PowerUp XP befinden, auch mit einem Text-Editor wie z.B. Windows Notepad bearbeiten. Sie müssen jedoch darauf achten das spezielle Dateiformat für diese Sprachdateien nicht zu verändern. Sie müssen die Dateien im Format "Nur Text" (ASCII) speichern. Wenn Sie ein anderes Dateiformat (z.B. Word oder WordPerfect) wählen bzw. die Datei-Endung verändern, können die Textdateien nicht von Ashampoo PowerUp XP geladen werden. Sie erhalten ein entsprechende Fehlermeldung.

Bitte seien Sie besonders vorsichtig bei der Verwendung der Sonderzeichen, wie im Abschnitt Mit dem Sprach-Editor arbeiten beschrieben.

.topic 40000
Hinweis:

Dieses Kapitel wurde ausschließlich für erfahrene Windows-Benutzer geschrieben. Wir gehen davon aus, dass Sie mit der Arbeitsweise von Windows, der Registry und auch mit den hier verwendeten Begriffen vertraut sind. Wenn Sie die Hinweise nicht verstehen sollten, wäre es ratsam, den Funktions-Editor nicht zu nutzen.

Bearbeiten oder Übersetzen der Hilfetexte:

Wenn Sie die Hilfetexte, die nach einem Rechtsklick auf eine Funktion in Ashampoo PowerUp XP angezeigt werden, bearbeiten oder übersetzen möchten, lesen Sie bitte die Anweisungen im Abschnitt Das Register Funktionen.

Informationen zum Funktions-Editor:

Der Funktions-Editor ist das mächtigste neue Feature von Ashampoo PowerUp XP. Sie können mit diesem Werkzeug alle Windows Konfigurations- und Tuning-Funktionen zusammen mit deren kontextsensitiven Hilfetexten bearbeiten. Aber das ist noch nicht alles! Wenn Sie mit Ihrem Windows-System und der Registry vertraut sind, können Sie mit Hilfe des Funktions-Editors ihre eigenen Funktionen schreiben und sie dem Programm Ashampoo PowerUp XP hinzufügen. Sie können somit die Funktionalität des Programms entsprechend Ihren Anforderungen erweitern.

Wenn Sie mit der Arbeitsweise einer Funktion nicht zufrieden sind, können Sie die Funktion verändern. Und wenn Sie eine Tuning-Funktion vermissen, die Sie gerne benutzen würden, können Sie Ihre diese Funktion hinzufügen.

Der Funktions-Editor ist nur für erfahrene Benutzer gedacht!

Mit dem Funktions-Editor haben Sie den direkten, "ungefilterten" Zugang zur Windows Registry und anderen kritischen Komponenten des Betriebssystems. Es gibt kein Sicherheitsnetz! Die Funktionen, die Sie verändern oder neu schreiben, werden das tun, was Sie bestimmt haben! Sie schreiben die von Ihnen spezifizierten Werte exakt und ohne Warnmeldungen in die Windows Registry - unabhängig davon ob sie sinnlos sind oder nicht.

Wenn Sie modifizierte oder neue Funktionen erstellen, die falsche Werte in die Registry schreiben, können Sie damit schwer wiegende Systemfehler oder Fehlfunktionen verursachen. Im schlimmsten Fall können Sie Ihr System derartig zerstören, dass Ihr Betriebssystem nicht mehr startet. Bitte nehmen Sie dies Warnung ernst!

Sichern Sie Ihr System bevor Sie den Funktions-Editor benutzen!

Aufgrund der inhärenten  Risiken sollten Sie Ihr System immer sichern, bevor Sie mit dem Funktions-Editor arbeiten und neue Funktionen testen. Wie Sie Ihr System sichern bleibt Ihnen überlassen.
Der beste Schutz ist immer ein komplettes Image-Backup Ihres gesamten Systems. Sie können dazu professionelle Backup-Software wie DriveImage von PowerQuest oder Norton Ghost von Symantec benutzen. Diese Programme sind in der Lage, ein komplettes, funktionierendes Backup Ihres Standardsystems zu erstellen, was Sie in wenigen Minuten wiederherstellen können. Nach unseren Erfahrungen ist es die einzige Sicherungsmethode für die Systempartition, mit der Sie zum ursprünglichen Status Ihres System zurückkehren können.

Sie sind für das Funktionieren Ihrer bearbeiteten oder neuen Funktionen verantwortlich!

Der Funktions-Editor ist ein Werkzeug, aber kein Kursus zur Windows-Konfiguration. Was Sie tun ist Ihnen überlassen! Und Sie selbst sind dafür verantwortlich, dass Ihre Funktionen einwandfrei arbeiten. Wie bereits erwähnt, sollten Sie gute Kenntnisse über die Struktur, der Konfiguration, der Arbeitsweise von Windows und der Registry verfügen. Wenn Sie nicht mit dem Bearbeiten der Windows Registry mit RegEdit vertraut sind oder das Programm RegEdit gar nicht kennen (Das ist der Windows Registry Editor), sollten Sie den Funktions-Editor von Ashampoo PowerUp XP lieber nicht benutzen. Einverstanden?

.topic 40005
Tipps

Der Funktions-Editor öffnet sich automatisch bei der aktuell in Ashampoo PowerUp XP ausgewählten Funktion. Zur Ansicht oder zur Bearbeitung einer speziellen Funktion wählen Sie einfach die Funktion im Hauptprogramm aus und anschließend die Option Funktions-Editor im Menü Datei.

Sie können Funktionen "klonen", in dem Sie die Funktion exportieren und wieder an verschiedenen Orten wieder importieren. Sie ersparen sich eine Menge an Eingaben, wenn Sie eine Serie von ähnlichen Funktionen erstellen. Siehe den Abschnitt  Kommandos im Menü Datei für weitere  Hinweise.

Die Bedienungselemente:

Ordnen (4): Öffnet einen Dialog, in dem Sie die Reihenfolge der angezeigten Funktionen in Ashampoo PowerUp XP ordnen können.

Schreibgeschützt (5): Aktiviert oder deaktiviert den Schreibschutz für die aktuelle Funktion. Deaktiviert alle Bearbeitungsregister und deren Inhalte. Sie sollten diese Option benutzen, um komplette Funktionen vor versehentlichen Änderungen zu schützen. Alle in Ashampoo PowerUp XP integrierte Funktionen sind per Vorgabe schreibgeschützt. Wenn Sie sehen möchten, wie diese Funktionen implementiert sind, heben Sie den Schreibschutz kurzzeitig auf und schauen Sie die einzelnen Register und deren Inhalte an. Bitte aktivieren Sie anschließend wieder den Schreibschutz.

Suchen (6): Ermöglicht Ihnen das schnelle Auffinden von Funktionen. Sie können den Suchtext für die Funktionsfelder und den damit verbundenen Hilfetexten eingeben.

.topic 12500
Speichern:

Speichert die aktualisierten Versionen der Funktionsdatenbank-Dateien im Programmverzeichnis von Ashampoo PowerUp XP. Die Datenbank besteht aus drei Dateien: Der "Kopfzeilen"-Datei PwrUpXp.hdl, der Index-Datei PwrUpXp.idx und der Funktionsdatenbank-Datei PwrUpXp.fkt. Der Versuch, diese Dateien manuell zu bearbeiten, ist eine äußerst schlechte Idee. Bitte widerstehen Sie der Versuchung!

Programmtexte bearbeiten:

Startet den Sprach-Editor, mit dem Sie die im Funktions-Editor angezeigten Texte der Programmoberfläche, der Dialoge und Fehlermeldungen bearbeiten und übersetzen können.

Funktionen exportieren:

Exportiert eine oder mehrere Funktionen in eine ASCII-Datei. Diese Datei ist im Ordner Export im Programmverzeichnis von Ashampoo PowerUp XP gespeichert. Andere Benutzer von  Ashampoo PowerUp XP können dann mit Hilfe dieser Dateien, von Ihnen bearbeitete oder neue Funktionen importieren und in deren eigene Version des Programms integrieren. Öffnet ein Fenster mit einer Liste aller verfügbaren Funktionen. Wählen Sie die Funktion(en) aus, die exportiert werden soll(en) und klicken dann auf OK.

  Nur Funktionen, die nicht schreibgeschützt sind, werden in der Exportliste angezeigt.

Funktionen importieren:

Dient zum Import von Funktionen aus den ASCII-Dateien, die mit dem Kommando Funktion exportieren exportiert wurden.

     Sie können Funktionen "klonen", in dem Sie die Funktion exportieren und wieder an verschiedenen Orten wieder importieren. Sie ersparen sich eine Menge an Eingaben, wenn Sie eine Serie von ähnlichen Funktionen erstellen.

Beenden:

Beendet den Funktions-Editor.

.topic 12600

.topic 40100
Funktionsname:

Der Name der Funktion, wie sie in Ashampoo PowerUp XP angezeigt wird.

Funktionsgruppe:

Dies ist die Gruppe in Ashampoo PowerUp XP, zu der die Funktionen gehören und wo sie angezeigt werden. Veränderungen an dieser Einstellung verschieben die Funktion in eine andere Gruppe. (Wählen Sie Ordnen, um die Position der Funktion innerhalb der Gruppe zu bearbeiten.)

Aktivierungsmodus:

Wie die Funktion aktiviert wird; d.h. nach einem Neustart, einer Neuanmeldung oder sofort. Diese Einstellung des Modus muss dem aktuellen Verhalten der Funktion in Windows und der Art und Weise der Bestätigung entsprechen. Es liegt an Ihnen, diese Einstellung zu prüfen. Ein kurzer Text, der den ausgewählten Aktivierungsmodus kennzeichnet, wird automatisch dem Pop-Up Hilfetext hinzugefügt.

Hilfetext: #

Das ist der Text, der nach einem Rechtsklick auf eine Funktion in Ashampoo PowerUp XP und der Auswahl Funktionsinformation angezeigt wird. Das Sonderzeichen "#" definiert das Ende der Kopfzeile des Hilfetextes, die als Schlagzeile im Hilfefenster erscheint. Es ist kein Wagenrücklauf nach dem "#" erforderlich. Es wird keine Schlagzeile angezeigt, wenn Sie kein "#" in der ersten Zeile eingegeben haben. Der Rest des Textes wird wie bearbeitet später angezeigt.

Schreibschutz:
Alle in Ashampoo PowerUp XP integrierten Funktionen sind per Vorgabe schreibgeschützt, um versehentliche Änderungen zu vermeiden. Um die Hilfetexte bearbeiten oder übersetzen zu können, müssen Sie den Schreibschutz mit Hilfe des Kontrollkästchen Schreibgeschützt unten im Fenster des Funktions-Editor aufheben. Bitte vergessen Sie nicht, nach Beendigung Ihrer Arbeit an den Hilfetexten den Schreibschutz wieder zu aktivieren.

Kontrollkästchen für die Betriebssysteme:

Diese Kontrollkästchen bestimmen das Betriebssystem, für welches die Funktion aktiviert und angezeigt sein soll. Das ist besonders wichtig, wenn Sie Ihre bearbeiteten Funktionen mit anderen Benutzern teilen möchten. Bitte aktivieren Sie niemals Funktionen für ein Betriebssystem ohne entsprechendes intensives Testen auf dem Zielsystem. Murphy's Gesetz ("Wenn etwas  schief gehen kann, geht es auch schief!") wird Sie unweigerlich treffen, wenn Sie einfach voraussetzen, dass es schon klappen wird. Besonders bei Microsoft werden Sie Ihre unangenehmen Überraschungen erleben!

.topic 40200
Die Einstellungen in diesem Register definieren den Funktionstyp und die Parameter der Routine, die den aktuellen Status der Funktion beim Aufruf  in Ashampoo PowerUp XP prüfen (Das Programm muss die Registry-Einstellungen kennen, bevor Änderungen möglich sind).

Funktionstyp:

Bestimmt den Funktionstyp: Kontrollkästchen, Zeichenfolge oder Numerische Werte.

Auswahl des Funktionstyps:

Den Funktionstyp Kontrollkästchen sollte nur für alle Funktionen benutzt werden, die nur über zwei mögliche Zustände verfügen können.  Zeichenfolgen können nur mit Funktionen mit der entsprechenden Eingabe-Optionen eingegeben werden. Numerische Werte können entweder über   oder   Funktionen eingegeben werden. Wann immer es möglich ist, sollten Sie die Option numerische Funktion auswählen. Die schrittweisen Kontrollmöglichkeiten helfen Ihnen dabei, Fehler zu vermeiden.

Das gilt natürlich nicht für Windows-Funktionen oder anderen Funktionen, die eine spezielle Form der Eingabe erfordern. Sie müssen dann exakt den Typus wählen, der von der Funktion benötigt wird.

Erläuterungstext zur Eingabe: Dies ist der Hinweis zur Unterstützung des Benutzer bei   und   Funktionen. (Deaktiviert bei Kontrollkästchen.)

Main\SubKey:

Der Pfad des Registry-Schlüssels, wo der Funktionswert gespeichert wird. Bitte ohne zurück hängenden Schrägstrich "\" eingeben. Bitte mehrfach prüfen, wenn Sie Eingaben vornehmen!

Wertname:

Name des Wertes, der in der Registry gelesen oder in die Registry geschrieben wird. Bitte prüfen Sie die korrekte Eingabe. Ashampoo PowerUp XP schreibt ohne Widerspruch Werte mit falschen Namen in die Registry. Das Ergebnis wird entweder gar nichts sein oder aber ganz anders sein, als dass was Sie erwartet haben.

Wertformat:

Zeichenfolge, Binärwert oder DWord. Diese Formate sind absolut entscheidend für eine korrekte Arbeitsweise.

Unterschiedliche Einstellungen für Funktionstypen:

Der untere Teil des Dialoges ändert sich in Abhängigkeit des bearbeiteten Funktionstyps: Kontrollkästchen, Zeichenfolge oder Numerische Werte. Weitere Hinweise entnehmen Sie bitte den folgenden Abschnitten.

.topic 40210
Die Wenn/Dann Werte:

Die Sequenz Wenn/Dann definiert, wie das Kontrollkästchen der Funktion in Ashampoo PowerUp XP auf der Basis des aus der Registry aus gelesenen Wertes angezeigt wird.

.topic 40220

.topic 40230

Standard teilt Ashampoo PowerUp XP mit, wie die Windows-Standardeinstellung für diese Funktion ist. Wird der Wert nicht in der Registry gefunden, weil er noch nicht gesetzt worden ist, wird das Programm diesen Wert als Vorgabewert benutzen.

Maßeinheit ist der optionale Text, der in Ashampoo PowerUp XP rechts neben dem Wert angezeigt wird. Zum Beispiel sec., KB, Minuten usw.

.topic 40300
Die Einstellungen in diesen Registern überwachen die aktuelle Modifikation der Parameter in Windows, wenn der Benutzer die Einstellungen einer Funktion in Ashampoo PowerUp XP verändert.

Speichern A:

In diesem Register wird bestimmt, was passiert, wenn das Kontrollkästchen einer Funktion aktiviert ist (WAHR) oder der Benutzer den Wert einer    oder   Funktion verändert.

Speichern B:

In diesem Register wird festgelegt, was passiert, wenn der Benutzer das Kontrollkästchen einer Funktion abwählt (FALSCH). Das Register wird nicht für   oder   Funktionen benutzt.

Parameter:

Main\SubKey:

Der Pfad des Registry-Schlüssels, wo der Wert des aktuellen Schritts abgelegt werden soll. Sie können den Schlüssel auch aus dem Register Einbindung kopieren, in dem Sie auf den Schalter Standard einfügen unten im Bildschirm klicken. Sie können an dieser Stelle auch mit Kommandos und Variablen arbeiten.

Wertname:

Name des Wertes, der in der Registry gelesen oder in die Registry geschrieben wird. Bitte prüfen Sie die korrekte  Eingabe.

Wertformat:

DropDown-Liste zur Auswahl des Wertformates: Zeichenfolge, Binärwert oder DWord.

Wert:

Der aktuelle Wert, der geschrieben werden sollen. Geben Sie %INPUT% für    und   Funktionen ein. Im Abschnitt  Kommandos & Variablen finden Sie weitere Hinweise.

Aufgabe in diesem Schritt:

Unter dem DropDown "Aufgabe in diesem Schritt" wird festgelegt, was mit dem Wert in der Registrierungsdatenbank bei der Ausführung der Funktion geschehen soll. Die Optionen sind Wert setzen oder Wert löschen.

Schritt löschen:

Löscht den kompletten Ausführungschritt und all seine Parameter. Sollte es einen nachfolgenden Schritt geben, rückt dieser nach und wird zum aktuellen Schritt (Wenn Sie zum Beispiel Schritt 1 löschen, wird Schritt 2 zu Schritt 1 und Schritt 3 zu Schritt 2).

Standard einfügen:

Um nicht jedes Mal den kompletten Pfad (Main\SubKey) bzw. Wertnamen eingeben zu müssen, reicht ein Klick auf diese Schaltfläche. Die Informationen werden aus dem Register Einbindung  übernommen.

.topic 12200
Sie können eine Reihe von Standardkommandos und Variablen in den Registern Speichern A / Speichern B benutzen. Bei allen Kommandos und Variablen muss die Groß- und Kleinschreibung beachtet werden. Die Eingabe hat wie beschrieben zu erfolgen. Aktuell sind die folgenden Kommandos und Variablen unterstützt:

Die Eingabe von Kommandos und Variablen:

Es bestehen zwei Möglichkeiten zur Eingabe der unterstützten Kommandos und Variablen:

 1.	Sie können das Kommando oder die Variable direkt in das entsprechende Eingabefeld eingeben.

 2.	Sie klicken in das Eingabefeld (Main/SubKey oder Wert) und klicken anschließend auf den roten Pfeil, der rechts neben dem Feld erscheint, um sich eine DropDown-Liste zu öffnen. Sie können die Variable durch Auswahl aus der Liste eingeben. Sie ersparen sich das Eintippen und verringern mögliche Eingabefehler.

     Alle hier gelisteten Kommandos und Variablen können nur in den Registern Speichern A / Speichern B verwendet werden!

     Wenn Sie die bereits integrierten Funktionen nach Ideen absuchen, bitte bedenken Sie, dass alle Ashampoo PowerUp XP eigenen Kommandos und Variablen immer mit dem Zeichen % beginnen und enden. Andere Variablen, die nur mit einem % beginnen, wie. z.B. %1, %I und %S, sind Standardvariablen, die Teil einer Windows-Funktionszeichenkette sind!

Variablen:

Kommandos:

.topic 40110
Die Registry mit der Ashampoo UnInstaller Suite ausspionieren

Ashampoo UnInstaller Suite ist ein mächtiges Programm zur Überwachung von Programminstallationen und zum restlosen Entfernen von Programmen von Ihrem System. Sie erzielen weitaus bessere Ergebnisse als wenn Sie Programme mit den mitgelieferten UnInstallern oder über die Systemsteuerung entfernen möchten.

Sie können die Ashampoo UnInstaller Suite zusätzlich zum "Ausspionieren" Ihres System benutzen, um heraus zu finden, wie und wo Windows selbst oder andere Programme Ihr Einstellungen hinschreiben. Es ist damit das ideale Werkzeug zum Aufspüren der Registry-Einstellungen, die Sie zum Erstellen Ihrer eigenen PowerUp XP Funktionen mit dem Funktions-Editor benötigen.

Wie es funktioniert:

Mit der Ashampoo UnInstaller Suite speichern Sie einen "Schnappschuss" Ihres Systems. Diese Momentaufnahme ist eine Datenbankdatei, die präzise Informationen über alle Einstellungen und Werte der Registry, aller Systemdateien und deren Speicheradressen, Versionen, Größen und alle Daten aller Dateien Ihres gesamten Systems enthält. Wenn Sie mit Windows oder einem anderen Programm Änderungen an Ihrem System vornehmen, können Sie mit der Ashampoo UnInstaller Suite einen zweiten Schnappschuss erzeugen und diesen mit dem ersten Schnappschuss vergleichen. Das Ergebnis ist eine Protokolldatei, die exakt alle Dateien, Systemdateien, Registry-Schlüssel und Werte auflistet, die zwischen den beiden Schnappschüssen verändert wurden.

Sie können diese Informationen zum Erstellen von Funktionen für Ashampoo PowerUp XP mit dem Funktions-Editor benutzen.

Besuchen Sie die  Ashampoo UnInstaller Suite Produktseite für weitere Informationen zu diesem tollen Programm.

.topic 11600
Im folgenden Abschnitt finden Sie weitere Informationen zu den Programm-Menüs von Ashampoo PowerUp XP.

.topic 50100

Das Menü Datei:

     Funktions-Editor ...
    Öffnet den Funktions-Editor von Ashampoo PowerUp XP.

        Sprache bearbeiten...
Öffnet den Sprach-Editor von Ashampoo PowerUp XP. Sie können mit dem Sprach-Editor die Texte des Programmes bearbeiten.

        Programmoptionen...
    Konfiguration und Setup-Optionen für Ashampoo PowerUp XP>.

        Wiederherstellung eines Profils
    Lädt eine Ashampoo PowerUp XP Profildatei und setzt die Einstellungen auf die in dieser Datei gespeicherten Parameter zurück.

        Profildatei erzeugen
    Speichert die aktuellen Windows-Einstellungen von Ashampoo PowerUp XP in eine Profildatei.

        Beenden
    Beendet das Programm.

.topic 50200

Das Menü Internet

Dieses Menü enthält Optionen zum Zugang zur Ashampoo Internet-Seite, zur Registrierung und zum Kauf des Programms, wenn Sie eine Shareware-Version benutzen. (Einzelne Punkte innerhalb dieses Menüs variieren geringfügig, abhängig davon welche Version Sie verwenden).

     Diese Software jetzt kaufen
    Wird nur in der Shareware-Version angezeigt. Verbindet Sie mit der Ashampoo-Webseite, auf der Sie das Programm erwerben können.

     Dieses Programm einem Freund empfehlen
    Ermöglicht es Ihnen, das Programm automatisch per E-Mail einem Freund oder natürlich einer Freundin zu empfehlen.

     Heutige Angebote ansehen
    Verbindet Sie mit der Ashampoo-Webseite und zeigt Ihnen spezielle Angebote und Hinweise auf Produkte und Dienstleistungen, die für Sie von Interesse sein können.

     Ashampoo Free Newsletter
    Verbindet Sie mit der Ashampoo-Webseite, auf der Sie sich für unseren kostenlosen E-Mail Newsletter, der Ihnen wöchentlich Informationen zu Ashampoo-Produkten, Updates und Sonderangeboten bietet, eintragen können.

     Ashampoo Internet-Seite
    Verbindet Sie mit der Ashampoo-Webseite.

     Ashampoo Produkt-Seite
    Verbindet Sie mit der aktuellen Produktübersicht von Ashampoo im Internet.

     Ashampoo Support
    Verbindet Sie mit der Support-Seite von Ashampoo im Internet.

     Online Update
    Verbindet Sie mit der Ashampoo-Webseite, auf der Sie neue Patches und Online-Updates erhalten können.

     Programm registrieren
    Ermöglicht Ihnen die kostenfreie Online-Registrierung des Programms. Dieser Menüpunkt wird erst nach der Eingabe des Vollversionsschlüssels angezeigt.

     Kostenlosen Freischaltcode holen
    Wird nur in der unregistrierten Shareware-Version angezeigt. Startet die kostenlose Online-Registrierung, mit der Sie das Programm freischalten können. Sie können danach das Programm in seiner vollen Funktionalität, aber mit zeitlicher Beschränkung nutzen. Sie erhalten den kostenfreien Freischaltcode per eMail.

     Freischaltcode eingeben
    Wird nur in der Shareware-Version angezeigt. Wählen Sie diese Option zur Eingabe des Freischaltcodes oder des Registrierungsschlüssels, den Sie auf Anforderung per eMail erhalten.

.topic 50300
Das Menü Hilfe:

          Ashampoo PowerUp XP Hilfe
    Zeigt Ihnen diese Hilfedatei an.

        Informationen zur Bannerwerbung
    Informiert Sie über das Konzept der Ashampoo Bannerwerbung.

        Über dieses Programm...
    Zeigt Informationen über das Programm an.

.topic 50400

Kostenfreier Support für alle Ashampoo Produkte   Auch für Trial-Versionen!

Wir von Ashampoo sind der festen Überzeugung, dass ein exzellenter Support wesentlicher Bestandteil eines Produktes ist. Wir sichern den kostenfreien Online-Support für alle unsere Produkte - einschließlich Freeware-, Shareware- und Trial-Versionen.

Sollten Sie irgendwelche Probleme mit oder Fragen zu Ashampoo PowerUp XP haben, kontaktieren Sie bitte unser Support-Team unter den unten angeführten Adressen. Sie können unseren Support auch direkt durch Auswahl der entsprechenden Optionen im Menü Internet kontaktieren.

Wie auch immer, bevor Sie diesen Weg gehen, sollten Sie das Hilfe-System zu Rate ziehen und diese Hilfe aufmerksam lesen. In vielen Fällen werden Sie die Antworten auf Ihre Fragen bereits finden.

Hinweis:
Sie können unseren Support auch direkt aus dem Menü Internet des Programms heraus kontaktieren.

Ashampoo Kontaktadressen:

Webseite:	http://www.ashampoo.de

Supportseite:	http://www.ashampoo.de/support

E-Mail Support:	sis@ashampoo.com

Fehlerbericht:	sis@ashampoo.com

Anregungen:	sis@ashampoo.com

Anschrift:	ashampoo GmbH & Co. KG
    Felix-Wankel-Str. 16
    26125 Oldenburg
    Germany

.topic 50500

Informationen zur Ashampoo Bannerwerbung:

In diesem Abschnitt finden Sie detaillierte Informationen zur Ashampoo Bannerwerbung, die in Ashampoo PowerUp XP eingesetzt wird.

Die Werbebanner werden unten im Programmfenster angezeigt. In der Vollversion werden Sie hier nichts sehen, schließlich haben Sie dafür bezahlt, keine Werbung sehen zu müssen.
In anderen Versionen wird hier Werbung eingeblendet, während die Software läuft.

Warum wird Bannerwerbung eingesetzt?

Wir haben uns entschlossen, in unseren Shareware-Versionen Bannerwerbung einzusetzen, um Ihnen die volle, aber zeitlich eingeschränkte Funktionalität  der Produkte anbieten zu können. Und das kostenlos.
Um Ihnen diese Leistung anbieten zu können, sind wir auf die Unterstützung von Werbepartnern angewiesen.
Mit einem Klick auf einen Werbebanner gelangen Sie zum entsprechenden Angebot unserer Werbepartner.
Im Gegensatz zu anderer werbefinanzierter Software passiert bei der Banner-Technologie von Ashampoo folgendes:

Mit der Installation der Software wird ein "Paket" mit Werbe-Banner geladen.
Das Programm geht im Hintergrund nicht online!
Informationen über Sie oder Ihren Computer werden auf keinen Fall von Ashampoo gesammelt.
Es wird nur unsere Webseite kontaktiert, um die von Ihnen ausgewählten Banner zu holen.
Der Aufbau einer Internet-Verbindung findet nur statt, wenn Sie es wollen.
Sie suchen die Banner aus, die Sie sehen wollen.

Die als "Adware" bzw. Spyware" in Verruf gekommene Banner-Technologie anderer Software-Anbieter wird NICHT eingesetzt. Sie haben jederzeit die volle Kontrolle. Es geschieht nichts ohne Ihre Bestätigung.

Sollten Sie auf Dauer die Bannerwerbung nicht weiter sehen wollen, so müssen Sie die Software käuflich erwerben. Dazu müssen Sie lediglich über einen Internet-Zugang verfügen und die Schaltfläche "Diese Software jetzt kaufen" im Menü Internet anklicken.

Wir sind der festen Überzeugung, hiermit allen unseren Kunden eine faire Lösung anbieten zu können.

Ihr Ashampoo Team

.topic 12300
Die Elemente im Hauptprogrammfenster:

(1) Statusanzeige: Zeigt die aktuelle ausgewählte Werkzeuggruppe und kurze Mitteilungen von Programm-Operationen an (z.B. " Einstellungen erfolgreich gespeichert..." etc).

 (2)  Werkzeugkategorie: Durch Klicken auf diese Schalter werden die Werkzeuge der Kategorie angezeigt.

 (3) Werkzeugregister: Diese Register enthalten die Funktionsgruppen des in der Werkzeugleiste ausgewählten Werkzeugs. Zum Beispiel sind das die Register für das Werkzeug Windows in der Kategorie System.

(4) Anzeigeformat: Pop-up Menü mit Optionen, wie die Funktionen im Hauptbildschirm angezeigt werden. Sie können zwischen "Normal" (Standard-Ansicht), "Baumdarstellung" (der Baum-Anzeige) und "Baum & PlusMinus" (einer Baum-Anzeige mit verdeckten/geöffneten Unterverzeichnissen ("Ästen") wählen.

(5) Werkzeugleiste: Die Werkzeugleiste enthält die Symbole zur Auswahl der Werkzeuge, die in Ashampoo PowerUp XP zur Verfügung stehen. Jedes Werkzeug enthält wiederum eine Gruppe von verwandten Windows-Funktionen.

(6) Titel der ausgewählten Funktionsgruppe des ausgewählten Werkzeuges.

(7) Kontrollkästchen-Funktionen: Es handelt sich um "Ein/Aus"-Funktionen. Anklicken und Abwählen dieser Kästchen aktiviert oder deaktiviert die dazugehörige Funktion in Windows.
Hinweis: Viele Änderungen werden unmittelbar in die Windows-Registry geschrieben. Einige Funktionen werden jedoch erst nach Aus- und Wieder-Einloggen oder dem Neustart des Betriebsystems wirksam.

(8) Numerische Werte-Funktionen: Funktionen mit dem Ziffern- Symbol   ermöglichen die Änderung numerischer Werte. Ein Doppelklick auf die Funktion öffnet eine Dialog-Box zum Editieren der Werte.

(9) Zeichenfolge-Funktionen: Funktionen mit dem Buchstaben-Symbol   erfordern eine Texteingabe. Mit einem Doppelklick auf die Funktion öffnet sich die entsprechende Dialog-Box zur Eingabe.

(10) Pop-up Menü: Mit einem Rechtsklick auf eine Funktion wird das Kontext-Menü angezeigt, welches Ihnen den Zugang zu weiteren Hilfen zur Funktion selbst oder das Zurücksetzen der Einstellungen der Funktion ermöglicht.

(11) Funktionsinformation: Bei vielen Registern wird nach dem Anklicken dieses Schalters der Hilfetext zur aktuell ausgewählten Funktion angezeigt. In den Fällen, bei den es keine Erläuterung zur Funktion gibt, wird der Text zur übergeordneten Funktionsgruppe angezeigt.

(12) Zurücksetzen-Schalter: Ermöglicht Ihnen das Zurücksetzen aller Funktionen im aktuellen Register auf die früheren Werte.

.topic 11400
In der Funktionsdatenbank speichert Ashampoo PowerUp XP
alle Programmfunktionen und die aktuellen Parameter und
Einstellungen. Zusätzlich wird die Funktionsdatenbank zum
Speichern der Einstellungen benutzt, die bestimmen,
wie das Programm Ashampoo PowerUp XP arbeitet.


Functiondatabase

 In der Funktionsdatenbank speichert Ashampoo PowerUp XP
alle Programmfunktionen und die aktuellen Parameter und
Einstellungen. Zusätzlich wird die Funktionsdatenbank zum
Speichern der Einstellungen benutzt, die bestimmen,
wie das Programm Ashampoo PowerUp XP arbeitet.


MainWinRef

 Die Elemente im Hauptprogrammfenster:

(1) Statusanzeige: Zeigt die aktuelle ausgewählte Werkzeuggruppe und kurze Mitteilungen von Programm-Operationen an (z.B. " Einstellungen erfolgreich gespeichert..." etc).

(2) Werkzeugkategorie: Durch Klicken auf diese Schalter werden die Werkzeuge der Kategorie angezeigt.

(3) Werkzeugregister: Diese Register enthalten die Funktionsgruppen des in der Werkzeugleiste ausgewählten Werkzeugs. Zum Beispiel sind das die Register für das Werkzeug Windows in der Kategorie System.

(4) Anzeigeformat: Pop-up Menü mit Optionen, wie die Funktionen im Hauptbildschirm angezeigt werden. Sie können zwischen "Normal" (Standard-Ansicht), "Baumdarstellung" (der Baum-Anzeige) und "Baum & PlusMinus" (einer Baum-Anzeige mit verdeckten/geöffneten Unterverzeichnissen ("Ästen") wählen.

(5) Werkzeugleiste: Die Werkzeugleiste enthält die Symbole zur Auswahl der Werkzeuge, die in Ashampoo PowerUp XP zur Verfügung stehen. Jedes Werkzeug enthält wiederum eine Gruppe von verwandten Windows-Funktionen.

(6) Titel der ausgewählten Funktionsgruppe des ausgewählten Werkzeuges.

(7) Kontrollkästchen-Funktionen: Es handelt sich um "Ein/Aus"-Funktionen. Anklicken und Abwählen dieser Kästchen aktiviert oder deaktiviert die dazugehörige Funktion in Windows.
Hinweis: Viele Änderungen werden unmittelbar in die Windows-Registry geschrieben. Einige Funktionen werden jedoch erst nach Aus- und Wieder-Einloggen oder dem Neustart des Betriebsystems wirksam.

(8) Numerische Werte-Funktionen: Funktionen mit dem Ziffern- Symbol [image] ermöglichen die Änderung numerischer Werte. Ein Doppelklick auf die Funktion öffnet eine Dialog-Box zum Editieren der Werte.

(9) Zeichenfolge-Funktionen: Funktionen mit dem Buchstaben-Symbol [image] erfordern eine Texteingabe. Mit einem Doppelklick auf die Funktion öffnet sich die entsprechende Dialog-Box zur Eingabe.

(10) Pop-up Menü: Mit einem Rechtsklick auf eine Funktion wird das Kontext-Menü angezeigt, welches Ihnen den Zugang zu weiteren Hilfen zur Funktion selbst oder das Zurücksetzen der Einstellungen der Funktion ermöglicht.

(11) Funktionsinformation: Bei vielen Registern wird nach dem Anklicken dieses Schalters der Hilfetext zur aktuell ausgewählten Funktion angezeigt. In den Fällen, bei den es keine Erläuterung zur Funktion gibt, wird der Text zur übergeordneten Funktionsgruppe angezeigt.

(12) Zurücksetzen-Schalter: Ermöglicht Ihnen das Zurücksetzen aller Funktionen im aktuellen Register auf die früheren Werte.